Terrible tech support experience -- waste of $30

Discussion in 'Installation and Configuration of Parallels Desktop' started by wealthychef, Jul 6, 2007.

  1. wealthychef

    wealthychef Junior Member

    I have a serious situation where I'm unable to use parallels. This
    is very important. I was counting on Parallels to help me with a
    performance tonight, but I cannot reach Paralels to get it working.

    It was working fine but yesterday it stopped. I decided to reinstall
    it. Now I cannot install it because the installer tells me "There
    was an error during installation." I followed the procedure in the
    FAQ about repairing disk permissions, trashing the parallels folders
    and files (what does the uninstaller do, anyhow, why are these files
    there after I ran the uninstaller?), etc. I then restarted my
    computer. The installer still will not install.

    So I invested $30 for phone support. I called the number (long
    distance on my dime) and got a message saying, unbelievably, "We are experiencing technical difficulties. Some calls are being dropped, left on hold for unreasonable amounts of time. If you are on hold for more than 15 minutes, please hang up and call again." after which I was simply
    dropped. That happened 4 times. Wow, great. Are you guys at Parallels serious?
    Would you want to be treated like that? They are willing to take my $30 when they know they cannot deliver the tech support that I need. That's dishonest. This is very frustrating.

    To be fair, it's been an hour and a half since my first attempt to get help. But here I am waiting for a response, and a sinking feeling that Parallels has completely screwed me.

    How does this compare with VMWare, I wonder?
  2. fbronner

    fbronner Pro

    Are you still running parallel on a macbook with 512MB of RAM only?

    If this is the case, I'm sorry to tell you VMWare will be as bad as parallel.

    I suggest you open the console under /Applications/Utilities on the MAC and try again to install it, you may catch an error message in the console.
  3. wealthychef

    wealthychef Junior Member

    problem solved

    I did look in the console.log. It turns out that the installer has a log of its own. There I discovered the issue and my problem is gone. The waste of time this morning was still a terrible experience, but at least I have a working product again.
    For information's sake, I had put Parallels into /Programs/Utilities/ and made a symlink in /Applications to my new location. The uninstaller did not remove the symlink but did remove the original directory. This confused the installer.
  4. dkp

    dkp Forum Maven

    Fusion is not a released product and as such has no support, certainly no warranty. It is a beta/release candidate level product. That said, their beta product bbs is very helpful and punctual. There is no phone support.
  5. Eru Ithildur

    Eru Ithildur Forum Maven

    From what the forums say, there is no phone support from Parallels, but I have never tried myself...

Share This Page