The mouse cursor does not work in parallels.Help!

Discussion in 'Parallels Client for Mac' started by toptop, Jan 18, 2019.

  1. BuckB1

    BuckB1 Bit poster

    Messages:
    1
    I am having the same issue as RussC2 and have sent Report #452854323.
     
  2. Adeboye Adeotan

    Adeboye Adeotan Staff Member

    Messages:
    337
    Hi Russ,

    Thank you for the provided data.
    Kindly perform the following steps.

    1. Shut down your Virtual Machine.
    2. Open Parallels Desktop Preferences (Right-click the Parallels Desktop icon (on your dock) > Preferences > Shortcuts).
    3. Select Virtual Machine, and open the Virtual Machine's Configuration ( Open the virtual machine's Configuration: click the Parallels icon on top of the Mac menu bar > Control Center > right-click on the virtual machine > Configure).
    4. Click on the "Hardware" Tab and select "Mouse and Keyboard".
    5. For the option "Mouse", select "Don't optimize for games" from its drop-down options.
    6. For the option "Keyboard", ensure "Don't optimize for games" is selected from its drop-down options.
    7. Turn on your virtual machine and verify if the issue is resolved.

    Kindly provide us with feedback on the steps provided.

    If the issue persists, kindly collect an additional technical report (right-click the Parallels icon in Dock > Help > Send technical data > check "Attach screenshots..." > press Send Report) and provide us with the report's 9-digit ID in reply
     
  3. RussC2

    RussC2 Bit poster

    Messages:
    3
    Thank you, problem solved!
    One minor issue with the instructions you provided was that (as reported in my initial post) it was impossible to Shut Down my VM-- choosing that from the menu did nothing. So finally I selected Stop (rather than Shut Down) from the menu, and that enabled me to complete the configuration steps you posted. The problem of the mouse cursor disappearing now seems to be solved.
    Thank you for your help!
     
  4. LukeE1

    LukeE1 Bit poster

    Messages:
    1
    Are there any solutions for this? I'm unable to get past the initial login screen (where you have to swipe up or CTRL-ALT-DEL to put your login credentials in). It takes no input from the mouse or keyboard, laptop's or USB.
     

Share This Page