The network name cannot be found. ( Exception from HRESULT: 0x80070043)

Discussion in 'Installation and Configuration' started by kanecj, Dec 10, 2021.

  1. kanecj

    kanecj Bit Poster

    Messages:
    2
    MacBook Pro 16 inch 2021 Mi Chip 16Gb . - Windows insider preview build 225 05 prerelease.211119-1136

    Problems when using measure square 8 I can open the file but cannot access all the features or save the file as I " The network name cannot be found. ( Exception from HRESULT: 0x80070043)" ' T
    Problem :When trying to access MS access database file windows 11 I get the message that last time you tried to upload database file it caused a serious error do you still want to load - - when I press yes it reverts back to windows desktop.
    Apple support - all our software is working as expected - referred me to Microsoft
    Actions -tried installing clean version of Windows 11 insider preview version could not load the the file as could not mount the drive .
    Microsoft support say the M1 Chip is not a supported format - Measure Square.com say its not their problem as the software works on intel Chip (although similar problems recorded on Windows 10 with same software)
    Parallels Support ??? have ignored all requests for help for the past 10 days - started giving remote help then disconnected and sent an email referring to their support page . Have not responded to any emails in past 7 days

    Odd thing is that all above were working until windows did an update approx a week after I purchased Mac . Usual story everyone says someone else is responsible but nobody will be accountable
     
  2. DidierD5

    DidierD5

    Messages:
    1
    Hi, Bonjour KanecJ
    I just bought exactly the same macbook than yours, I am using Parallels 17 like you, and... got the same problem than yours (0x80070043 HRESULT).
    Probably i nearly spend so many hours than you to adress this Grrrrr issue. No success here. Did you finally find the way to save as your data with your software (to me, I meet the problem with NVivo QSR software). I hope you fin a solution...
    If so, I would really appreciate to hear you about this.
    Merci beaucoup pour cela.
    Didier. (didierdupont@fastmail.net)
     
  3. kanecj

    kanecj Bit Poster

    Messages:
    2
    There has been no suitable resolution to the problem. Despite extensive on line resource support and remote logins by parallels support teams over several weeks (approx 4 on line remote logins) .Frequent reinstalls of windows and parallels all failed to resolve the problem . To maximise use of apps requiring parallels i use the windows insider preview which i do not allow to update . ( after each fresh install printers drivers etc for 3rd party all have to be re installed -Hours of frustration) . My decision is to wait for a couple of months and try again. - let me know if you fare any better Boone Chance ....
     
  4. DanS22

    DanS22 Bit Poster

    Messages:
    1
    Hi guys, I had a similar issue with a Mac M1 running the latest version of Parallels and Windows 11 Preview Insider. I was struggling with OfficeTimeLine for the Export to Excel function. It would bring up the 0x80070043 HRESULT issue, meaning I couldn't save the file.


    In this case, the Export to Excel function was immediately trying to locate a directory location, and something was blocking it from working. I got onto OfficeTimeLine support, and a brilliant support guy solved the issue for me.

    The support guy got me to load RegEdit.exe and go to location:

    Computer\HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders.

    In the key name "Personal", the Data was: "\\Mac\Home\Documents".

    It was this setting that was tripping up PowerPoint / OfficeTimeLine.

    So we changed it to "%USERPROFILE%\Documents" instead.


    It fixed the location to a more Windows-friendly setting, and it immediately allowed me to Export to Excel as intended. I reckon this advice will apply to other Window programs too! Good luck, and I hope it helps!
     

Share This Page