Three admin authentication requests running parallels

Discussion in 'Parallels Desktop for Mac' started by cetuma, May 25, 2007.

  1. cetuma

    cetuma

    Messages:
    40
    I understand why there is an admin authentication request when using Parallels accessing a BootCamp partition. I don't however understand why some systems require two admin authentications when starting a Parallels/BootCamp partition and another admin request when shutting down the machine while other systems only require a single admin authentication request when starting a Parallels/BootCamp partition to access the partition.

    Why do the systems behave differently for similiar operations? How can I get the systems which require 3 authentications to operate like the system that requires only the one authentication for direct drive access?
     
  2. Juggernart

    Juggernart

    Messages:
    22
    This is a weird problem that was discussed some time ago here:
    http://forum.parallels.com/showthread.php?t=11077

    I updated directly from build 1970 to current 3188 and since then I allways had to authenticate twice when starting my boot camp partition and once when shutting down.

    I am not sure if it is even a Parallels problem, looks more like a OS X problem:
    I found that when I unmount my boot camp partition manually (drag icon to trash), I sometimes have to authenticate and sometimes not (after restart or even shut down and power on).

    I played around, but haven't found a scheme behind it.
    When I disable my auto login of OS X, on next restart I only have to authenticate once starting boot camp in parallels. This situation seems to stay a while, even after shut down and power on, but next day I have to authenticate twice again.

    My keychain seems ok, as key chain utility says.
    I tried repairing permissions, nothing changed.
    I tried repairing permissions from my boot cd which gave a lot of permission errors.
    It fixed authentication for one day.

    Everytime I think it's fixed, it comes back next day...
    I even had situations of one authentication at startup and one at shut down.
    :confused:

    Cheers...
     
  3. wvdheiden

    wvdheiden

    Messages:
    12
    Hi

    The same here. I even think that after an initial login the first time you start a parallels image there should be no more login in.
    I am affraid most users don't notice this because they are running as admin all the time.

    Walter
    www.vanderheiden.org
     
  4. Juggernart

    Juggernart

    Messages:
    22
    I have one user-account. My system preference "user" panel says it is an admin account.
    Am I missing something?
     
  5. wvdheiden

    wvdheiden

    Messages:
    12
    Nah, you're not really missing something. But part of protection against virusses should be that you do not use your system when logged in as an administrator.(Still) not too dangerous on a mac but deadly on a windows system.:eek:

    But I understand from your reply that being an admin won't help you in this case. Then I am wondering if:
    - either we are the only ones that have this problem
    - or we are the only ones who care about this

    greetings

    Walter
     

Share This Page