Time Machine Quit Backing up PVM File

Discussion in 'Installation and Configuration' started by Scolli19, Jul 20, 2012.

  1. Scolli19

    Scolli19 Bit Poster

    Messages:
    5
    Beginning on 7/17 time machine quit backing up my virtual machine file. In the past every time I used my virtual machine, time machine would back up the entire machine on the next backup.

    I'm using parallels 7 desktop for mac with the latest updates from parallels running on OSX Lion (also with the latest updates)
    Virtual machine setting have not changed and the "Do not backup virtual machine" checkbox is unchecked.
    Smartguard is disabled.

    Any idea what may have caused this?
     
  2. YanaYana

    YanaYana

    Messages:
    1,666
    I suggest you to check an exception list in Time Machine settings and make sure you don't have PVM file listed there
     
  3. RonSchn

    RonSchn

    Messages:
    36
    Do you want time machine to backup your Vm or not? If yes I'd use the smart guard option in the VM's preferences. If not disable it there and if you want to be safe also disable it in time machine's settings...
     

Share This Page