Time never syncronizes in 4.0

Discussion in 'Windows Guest OS Discussion' started by sandau, Dec 7, 2008.

  1. sandau

    sandau

    Messages:
    50
    I have the latest update for Parallels, but the time never synchronizes anymore. This is driving me crazy, the time is always horked up. It is rare that I shutdown XP, just suspend (not that that helps). I've tried updating manually (update time server button in settings) but it doesn't always work, it says the date is wrong when it is not.

    This has only happened since 4.0. Why doesn't time syncronize?

    please advise.
     
  2. John@Parallels

    John@Parallels

    Messages:
    6,343
    Please click Configure - Services and make sure that Synchronize time options is selected, there are also other settings which you can setup
     
  3. jelks

    jelks

    Messages:
    5
    I am not the original poster, but I found this thread searching for "synchronize time". I am having exactly the same problem, and I do have "Synchronize time with host computer" checked to sync every 60 seconds. It never does.

    After I wake up the Macbook Pro, I have to open the Windows taskbar time thingie and, go to the "Internet Time" tab, and click "Update Now". Otherwise Windows just continues advancing the time from whenever I suspended the Mac -- which could be a day or two earlier!

    I am using Build 3810. PD 4 has never worked with regard to updating the time after un-suspending. PD 3 worked fine, taking at most a minute to reflect the new time.
     
  4. billearl

    billearl

    Messages:
    31
    I've mentioned this myself and never got a response. This problem occurs with XP but not with Vista.

    If this is not a bug, then what "other settings" might fix Parallels 4's failure to time sync? Thanks.
     
  5. jelks

    jelks

    Messages:
    5
    It's definitely a bug if "Synchronize time with host computer" is checked to sync every 60 seconds and it NEVER syncs.

    Parallels Desktop 3 worked fine.
     
  6. DaTa

    DaTa

    Messages:
    192
    Hello,

    those, who have problems with synchronizing time between Mac and Windows, please, submit support tickets here:

    http://www.parallels.com/support/desktop

    and let us know the numbers.
    Thank s a lot
     
  7. billearl

    billearl

    Messages:
    31
    My support ticket number is 673908.
     
  8. xwpgaq

    xwpgaq

    Messages:
    1
    Support Ticket #677921

    Build 4.0.3810
     
  9. galochka

    galochka

    Messages:
    187
    Hello xwpgaq,

    replied to you in the ticket
     
  10. jeffs

    jeffs

    Messages:
    2
    Same problem

    I am also having the same problem. The time is always the same as when last suspended. I have the service enabled to no avail. Is there a solution yet?

    Build 4.0.3810
     
  11. jeffs

    jeffs

    Messages:
    2
    By chance, I seem to have stumbled on a possible solution. For reasons that have nothing to do with this problem, I had cause to assign a static IP to my XP virtual machine. (I noticed that the machine was being assigned a new IP every time I restored it. This was causing problems accessing the web sites being run by IIS on the guest XP from browsers running in the host OSX.) Assigning a static IP seems to have cured the problem with the clock not synchronizing!
     
  12. Flagg

    Flagg

    Messages:
    218
    To all the affected:

    Could you also please try disabling the checkbox responsible for allowing different times on host and guest OS, in the same configuration menu? I have tested it, and looks like it overrides the time synchronization.
     
  13. jelks

    jelks

    Messages:
    5
    Yes, it's been unchecked, but time still doesn't sync.
     

Share This Page