Touch Input Problem

Discussion in 'Parallels Client for Android' started by TrevorS3, May 30, 2018.

  1. TrevorS3

    TrevorS3 Bit Poster

    Messages:
    1
    Hello Everyone,

    We're evaluating a Honeywell Android handheld with Parallels Client (latest via Playstore not legacy).
    Scenario is this;
    1. We load an RDP session from a server which runs the calculator application.
    2. We have the Parallels APP in touch mode (not onscreen keyboard or mouse).
    The problem is this;
    1. Touch stops working.
    2. Rotating through input options using three fingers tap on screen back to touch input appears to fix the problem. Touch becomes quick and responsive again.
    3. It's reproduced by docking the Honeywell for charging only i.e. dock isn't connected to anything else but power. When you take it out of dock it take a while for touch to become quick and responsive. Testers have this problem when no docking is involved. Just using and suddenly left click touch is unresponsive but hold down finger for right click works but then recovers few minutes later. During those few minutes you can use other APPs with touch no problem docked or undocked just not on the Parallels RDP session. WiFi is good too so not a problem there.
    4. Other RDP APPs do not exhibit this behaviour.

    Has anyone experienced this too? We like the Parallels Client because we can use the toolbar and it's easy to use but if we have to switch to an alternative, so be it. Hoping someone can help us...

    Thanks,
     
  2. jpc

    jpc Kilo Poster

    Messages:
    338
    @TrevorS3
    1. Are you using a RAS connection or just RDP?
    2. Does this happen also if using "Dumbo mouse" (which is a hybrid between touch and mouse modes)?
    3. Which Android OS is the device using?
     
  3. YugenY

    YugenY

    Messages:
    1
    Hey, what was the solution for the problem? We have a similar problem here. We are using a Samsung Note 5 with Android 7.
    Our Problem is that if you are using the touch it is like is not sensitive anymore if a connection is open to the server. In the app or other programs everything works well. What can be a solution for that problem?
    A second problem, which maybe is part of the first one is that the pen from the note works much better than the finger, but everytime inputs to times if we touch the screen.
    It is not a problem with the phones because we are using four at the same time and all have this problem with parallels.

    Someone an idea?

    Thank you.
     
  4. JohnS86

    JohnS86 Bit Poster

    Messages:
    2
    Did anyone find a solution?
    I have same problem with Android Zebra device tapping screen doesn't work. I can hold and zoom to select a text box but not tap works a couple of times when first connected but then stops.
    Thanks for any info...
     
  5. JayR2

    JayR2 Bit Poster

    Messages:
    2
    Also experiencing this. Thought it was our app at first, but when running through the Desktop app or browser, everything runs fine, but when running through the Android version of the app, response to touches, taps, button clicks, etc are slow or downright unresponsive. We have tried it on a variety of Android phones, Moto, Samsung, Pixel. The slow/non response is the same.
     
  6. JayR2

    JayR2 Bit Poster

    Messages:
    2
    I assume nobody has found a solution to this problem? I was going crazy for a while thinking it was my app, but it works fine via the desktop, and even an iPad, but phone response is downright maddening with its unresponsiveness.
     
  7. JohnS86

    JohnS86 Bit Poster

    Messages:
    2
    No Solution found here sorry.
    My solution was to create a Xamarin forms app... not exactly the quick fix I was after.
     
  8. MarcoC11

    MarcoC11 Bit Poster

    Messages:
    2
    Hi. I have similar issues using a Honeywell terminal. My problem is that the touchscreen does not fire tap events only while connected with parallels client via RDP.
    Android version is 9.
    I found that if you tap hard on the display the tap does not get trigger. If you use the touch pen or finger tips and make a soft quick tap it always work.
    It looks as if Parallels software does not like unprecise taps and discards them
     
  9. JoseE8

    JoseE8

    Messages:
    1
    Hi, i have similar issues, using a Honeywell (CK65, CN80, CT40..) terminal, but i also experienced it with a Zebra and with a Samsung too, i think is something general.

    It seems like if you tap quickly, it works fine, but if you have a little delay (without necessarily being excessive) the tap doesn´t work, ignoring the tap.

    Is there any way to disabe multitouch or to change the time of a tap to be interpreted like a long tap?

    Any solution? With the legacy parallels didnt have this problem.

    Thank you!
     

Share This Page