Transporter build number incompatibility

Discussion in 'Parallels Transporter' started by Daniel Kiechle, Nov 12, 2007.

  1. Daniel Kiechle

    Daniel Kiechle

    Messages:
    1
    The version of Transporter that comes with the latest release of Parallels for Mac (the one I'm supposed to use with Leopard) appears to be incompatible with the currently posted Windows transporter software; I get an error message when attempting to migrate an installation (following the selection of the computer to be migrated) to the effect that the versions of Transporter have different build numbers and cannot be used. Do I have to use an older version of Transported for the Mac or a newer Windows one? And if so, where do I get these different versions?

    Also, according to your documentation, the Windows installer is supposed to ask me whether I want to install the whole Transporter software or only the agent. It does nothing of the kind; the only choice I have is where to install. Is something wrong with the installer I downloaded or have things evolved and your manual is out of date?

    Many thanks for your assistance,

    Daniel
     

Share This Page