Transporter Migration Issue

Discussion in 'Parallels Transporter' started by Leigh Manton, Mar 23, 2009.

  1. Leigh Manton

    Leigh Manton

    Messages:
    1
    Hi, I am trying to import a WinXP Pro Laptop into Parallels Desktop v4.0. I have loaded Transporter for Windows on my laptop and launched PTA on my new Macbook Pro. They see each other over wireless and after setting up boot option, the migration assist starts. During the migration after about 10-15% it fails and it says the Transporter Agent finished. I have no files on the Mac when it finishes although it creates the directory during the migration. I have researched a few forum threads and tried Defragmenting the Laptop HDD with MS Defrag, I have also done a defrag using Norton 360 v2 and I have cleaned up all temp files on the laptop, I have reduced swapfile size and removed all unnecessary files from the laptop. The c: drive partition is 27GB that i am trying to migrate and it on a machine/OS that is 3 years old.
    Please can any one suggest a remedy?

    Thanks in advance.
     
  2. voobrajulka ya

    voobrajulka ya

    Messages:
    1
  3. ElenaM

    ElenaM

    Messages:
    1
    Same problem

    I tried Express & Custom on wired network and then custom on a USB attached harddrive, but no-go.

    Everything starts fine then dies after 20minutes / 3+GB. Plenty of room on host harddrive and USB harddrive. Disabled firewall too.

    In the wired network case, Transporter Agent (on WinXP Pro SP3, Enterprise license) ends with "Status: The migration has been canceled". Transporter (iMac Leopard) ends with "Transporter Agent completed its work and was closed." However, no .hdd file remains (it was created, it grew, now gone).

    Any ideas?
     

Share This Page