trashed harddrive - lesson: backup disk before installing beta software

Discussion in 'Parallels Desktop for Mac' started by rayray.wpg, Apr 6, 2006.

  1. rayray.wpg

    rayray.wpg Bit poster

    everything appeared to be going beautifully. The last thing I did in Windows XP, under Parallels, was to run Windows update and hit Restart. I made the mistake of walking away from the MBP. I came back and it looked like the MBP had restarted since no applications were running, which was odd.

    Parallels then could not open Windows because the drive had disappeared (i.e. users/username/library/parallels/ was an empty folder)

    I tried to reboot OS X, but it hung during boot (I tried about 10 times). Oddly, Bootcamp Windows XP booted without any problem.

    I booted off the OS X install CD and ran repair disk from Disk Utility. I found many errors (e.g.catalog hierarchy, volume bitmap, volume information, volume count and more). It repaired some, but exited with an error saying that the volume couldn't be repaired. After reboot off of the CD and running disk repair, a couple of more time it finally fixed everything and reported a clean bill of health.

    The Parallels disk image is still gone though.

    And Parallels itself gives and error about vm-main module not being found.

    It's a good thing this is a new Mac and has very little data/application on it yet.
  2. rayray.wpg

    rayray.wpg Bit poster

    tried again... getting worse

    I re-installed Parallels. I re-installed windows. this time, at the point where the WIndows installer said that it was rebooting, the Mac's screen went grey and a Mac message came up saying that I needed to restart my computer, and would not let me do anything except to hit the power button to shut down the mac. I'm restarting now.

    I suspect that this is what happened before when I walked away after running Windows update and hitting Restart in Windows.

    Any reason why Parallels would be trying to make me restart OS X?
  3. tolaini

    tolaini Junior Member

    It seems that Acceleration set to Max is a bit unstable for now. I set Acceleration to Normal and I had no OSX crashes or other VM malfunctions for now (fingers crossed).
  4. sean.dudley

    sean.dudley Bit poster

    I'm still repairing my disk - I had the same problems with my filesystem after a sudden reboot with Parallels.
  5. tj4shee

    tj4shee Member

    Similar thing just happened to me.....

    Just like above, things were going real well.... I had MS Autoupdate set to auto download.... the first time I shutdown, it installed 2 updates... most likely updates to the auto-update feature.... hours later I booted up XP again.... everything was going well.....

    Until I shutdown and Autoupdate installed 37 'critical' fixes..... things on my computer hung.... double clicking on an App would do nothing..... lucky for me, the system did let me reboot.....

    But upon reboot, my hdd disk image file was gone - vanished ! Luckily I have a backup of it.....

    I ran Disk Utility "Verify" against my OS X partition and it shows no errors.....
  6. BillInSoBe

    BillInSoBe Member

    blue screen of death.

    I got a Windows blue screen of death after running Windows Update. Once WinXP-Pro/SP2 rebooted I got the blue screen of death.

    Had to delete the VM and rebuild from scratch. Needless to say I'm not running Windows Update again.

    MacBook Pro / 2GHz / 2GB RAM / 100GB 7200RPM HD
    Mac OS X 10.4.6 with all updates.
  7. Joe Wildish

    Joe Wildish Junior Member

    I have experienced this issue also. However, it was not related to the Windows update. I had installed various bits of s/w, and added the VM instance into a Windows domain. Everything was fine, then I shut down the VM and noticed none of the Apple apps would open. Nothing. Did a hard reset - and the machine would not come back up.

    Disk utility reported the HD as totally fu*ked. Am currently rebuilding.

    I think the s/w looks very promsing, but I can see why it is beta. For the record, I managed to get a working VM of SuSE 9.1 on there also..... perhaps I'll wait a few more months before trying this application out again.

    Mac OS X 10.4.6 / MacBook Pro / 2.16GHz / 1GB RAM / 100GB 7200RPM
  8. alantruly

    alantruly Bit poster

    Working well with Win 98 but sleep caused lock up

    I've only had Parallels installed since last night, but I was able to run Windows update on a Windows 98 installation without any issues.

    I did have a problem when my Mac fell asleep, though. The Mac wouldn't wake up and I had to shut it off with the power button, then everything seemed fine when I powered up again.

    I wonder if the problem is happening when the computer and/or Parallels virtual machine sleep. I noticved that the power management device isn't working in Windows 98. I didn't try to install it-thought it might be better to leave it disabled.
  9. Scott Willsey

    Scott Willsey Hunter

    Are the people whose hard drives are getting corrupted all running macbook pros? I notice those of you who list their system specs are (unless I'm overlooking something, which is certainly possible).
  10. Joe Wildish

    Joe Wildish Junior Member

    Good call, Scott. Would be interesting if more people who've had this problem could confirm... I just realised I did not have the latest firmware installed for my MacBook (release 5th April 2006). Maybe this didn't help ... ?

Share This Page