Trial install -- audio problems

Discussion in 'Parallels Workstation for Windows and Linux' started by wd5gnr, May 10, 2006.

  1. wd5gnr

    wd5gnr

    Messages:
    17
    Host - XP Home (on Averatec Laptop with AMD processor)
    Guest - Debian Stable

    Can't get 1280x800 display, but apparently from reading, this is a built-in limitation.

    However, when playing sound in Linux, it is veeeery sloooooow.... like playing a record at 1/2 speed (or slower). A little choppy too, but the slow audio is like some movie version of an LSD trip.

    Anyway to fix this? Other than this, great stuff!
     
  2. wd5gnr

    wd5gnr

    Messages:
    17
    So a bit more info...

    I did an rmmod i810_audio
    and then modprobe i810_audio

    and boom... sound works fine now. So it looks like perhaps the i810_audio driver detects something wrong on boot....
     
  3. wd5gnr

    wd5gnr

    Messages:
    17
    And more info...

    So if you add clocking=50000 to the module load, it works fine.

    So I thought I could set that as an option in module.conf but it doesn't appear that this works in Debian. Tried to work through modtools but that doesn't seem to do it either.

    So a little more research to figure out how to permanently set this up.
     
  4. Andrew @ Parallels

    Andrew @ Parallels Parallels Developers

    Messages:
    1,507
    Thanks for reporting - we will check this issue.
     
  5. wd5gnr

    wd5gnr

    Messages:
    17
    A final data point. That was Debian sarge. I went to Etch (testing release) and now works fine with no extra work).
     

Share This Page