Two Mouse Pointers on One Screen

Discussion in 'Installation and Configuration' started by rstrauss, Jan 11, 2009.

  1. rstrauss

    rstrauss

    Messages:
    13
    I use Windows XP Pro in full screen mode. After installing 3810 upgrade, I notice that the Mac pointer stays in the center of the screen and is just frozen there while the Windows pointer continues to function. This happens upon using Spaces to switch from the Mac desktop to the Windows desktop. When I reinstalled Parallels Tools the problem went away. But it keeps coming back and I can't keep reinstalling Tools. Any suggestions?
     
  2. John@Parallels

    John@Parallels

    Messages:
    6,343
    It looks that either Parallels Tools are not installing correctly due to antivirus, or antivirus corrupts them on restart, could you pllease uninstall antivirus and check situation,, also check that you do not have undo disks
     
  3. rstrauss

    rstrauss

    Messages:
    13
    I have the exact same problem. Never happened with any of the previous builds.
     
  4. rstrauss

    rstrauss

    Messages:
    13
    I keep reinstalling Tools. Doesn't help. I'm using the same anti-virus software (ESET) that I used with all previous versions. When I hit Alt-Enter twice to flip from Full Screen to Single Window and then back to Full Screen, the problem goes away until I use Spaces to move to a new desktop. When I return, I have two pointers again. The black pointer is a remnant from the Mac desktop and is frozen in the middle of the screen. The white pointer works with Windows as it should. It's just an annoyance.
     
  5. ohTina

    ohTina

    Messages:
    46
    I uninstalled Ptools, restarted, restarted again in safe mode and then reinstalled while in safe mode. That worked for me, I had to discover it on my own.
     
  6. rstrauss

    rstrauss

    Messages:
    13
    Thank you very much ohTina! Problem is that when I hit the F8 key to get into safe mode, I end up triggering Spaces from the Mac shortcut. When I turn off the F8 shortcut in System Preferences, F8 still doesn't get me into Safe Mode. I'm using Win XP Pro with SP2. Am I missing anything?
     
  7. John@Parallels

    John@Parallels

    Messages:
    6,343
    Virtual machine menu - Send key - F8
     

Share This Page