Ubuntu 6.10 Server crash at boot

Discussion in 'Parallels Desktop for Mac' started by jar, Oct 27, 2006.

  1. jar

    jar Bit poster


    Running an iMac 24" with Parallels build 1940 and installing the newly release Ubuntu Edgy Eft 6.10 server (i386) gives me a guest-os crash (OS/X is still running) when booting:

    Unknown interrupt or fault at EIP 00000060 c0100295 00000294

    However I can install and run the Ubuntu Desktop without problems...

    Perhaps the server kernel that is shipped with 6.10 causes these problems?

    How can I get Ubuntu 6.10 Server running with Parallels?

  2. intrinsic

    intrinsic Bit poster

    Yes I have exactly the same problem with a fresh install, so it's not just you :)

    Can anyone help?

    I have a 24" IMac as well and haven't tried the desktop edition yet, but the server edition 6.10 crashes with the same error.
  3. mineshaftgap

    mineshaftgap Bit poster

    I am having a similar issue

    Ubuntu server (6.10) installs fine, but then I get an error on boot:

    Unknown interrupt or fault at EIP 00000060 c0100295 00000294

    I thought it might of been addressed by Parallel's so I updated to the newest build 1970, but had the same problem.

    The desktop version of Ubuntu installs and runs fine so there seems to be a kernel issue.

    I would love to be able to run a minimal server instead of a full blown desktop, so Parallels if you could give us some info on this it would be great!

  4. sandau

    sandau Member

    i've been asking for .any. ubuntu server help for months. it just won't work for me either....and no response from Parallels ever.

    So....more of the same, welcome to the club: "no server". Thanks for playing!
  5. mineshaftgap

    mineshaftgap Bit poster


    OK, well after much frustration, I have a Ubuntu server running on my MacBook Pro.

    After many failures trying to install Ubuntu server 6.10 I thought I would try a different approach since I didn't care what version of Ubuntu was installed. So I installed Dapper (6.06) server from here (note that you should find a mirror with good download speed for you, I got 200 - 400k/s from this one):


    When installing do not use the LVM install as it will not allow for the next fix.

    So it still would not boot, but a solution was provided in these forums:


    The original info comes from a VMWare forum. It seems that it specially needs a 686 kernel. Note again, It will only work if you do not do a LVM install.

    Next I set up ssh so I could use Terminal and copy and paste instead of having to use the console in Parallels:

    sudo apt-get install ssh

    Then I looked for the IP address:


    Then I ssh'd from Terminal to the IP

    ssh msg@

    When I installed, I unfortunately did not find a place to select a LAMP install as mentioned here:


    So I went about installing it from these instructions (this is where the copying and pasting can come in handy):


    I now have a minimal Ubuntu Dapper LAMP server installed in Parallels on my MacBook Pro!

    Oh, and FYI, this can all install in about 1GB, but I would make the image 2GB to be safe.

    Hope this helps someone out there,


Share This Page