Ubuntu 7.04 Server Problem

Discussion in 'Linux Guest OS Discussion' started by pusewicz, Jun 20, 2007.

  1. pusewicz

    pusewicz

    Messages:
    1
    Hi

    I am having issues with booting an installed Ubuntu 7.04. After the bootloader loads (GRUB), the machine crashes and virtualization stop. Any ideas what might be the problem? I'm using the newest 4128 version.
     
  2. Ankou

    Ankou Guest

    Hello pusewicz
    1. Boot Ubuntu Server in rescue mode: type "rescue" at the beginning of the OS startup.
    2. Install generic kernel: type "apt-get install linux-generic" in the console logged as root.
    After that you will be able to load Ubuntu server using that kernel.
    If you want to use Ubuntu server kernel, you should recompile it without PAE support from its sources.
     
  3. oswaler

    oswaler

    Messages:
    28
    I have never used Ubuntu before.

    I'm having the same problem. I tried going to the command line and typing apt-get install linux-generic

    I get Error 27:Unrecognized command.

    You said something about being logged as root. How do I do that?

    Can you please give more detail on how to get to rescue mode. Where do I type 'rescue'?

    Thanks - Eric
     
  4. oswaler

    oswaler

    Messages:
    28
    I read the solution posted at http://paul.annesley.cc/articles/20...parallels-cdromkernel-workaround#comment-7844 and it started to work. It got me to the point where Ubuntu will start, but now it gets to a line that says Running local boot scripts (/etc/rc.local) [OK] and then it hangs and the cursor stops blinking.

    The OK seems to mean that that line executed all right, so whatever line comes next is probably what crashed it. I tried it twice and twice it hung at the same point

    Any suggestions?
     

Share This Page