Ubuntu Feisty screen/video error?

Discussion in 'Linux Guest OS Discussion' started by SLy CaT, Jun 8, 2007.

  1. slinberg

    slinberg

    Messages:
    9
    Similar problems here - did a fresh install of 7.04 accepting all defaults from the "alternate" install CD, and I get no network, attempts to resize the screen to 1024x768 or smaller result in gibberish displays, and a gibberish display / snow crash on shutdown.

    I'll install the Linux tools just to see if it can solve the screen problem, or at least let me resize below 1440x900. Still, it would be nice for whatever's going wrong here to be fixed. I need to run GnuCash and running it in OSX is still a nightmare.
     
  2. talmy

    talmy

    Messages:
    24
    Best advice might be to stick with Dapper. I just tried Gutsy Tribe 1 and found the install experience better but I can't change the resolution because Gutsy has some problem with user IDs (you can't get to root!).

    So far with Feisty I've found:

    1. No difference setting to Linux-Unbuntu, Linux-Other 2.6, or Solaris 10. for the install.
    2. On the initial CD boot screen, I can set the size to 1600x1200 and that works fine but it shifts down after the install on the login screen (it still boots 1600x1200).
    3. My DVI monitor says it's 1600x1200, but something somewhere thinks otherwise when I try to change the setting back to 1600x1200.
    4. It won't mount a CD (virtual, at least) unless it is installed prior to boot (VM stopped). So I was able to install Parallels Tools.
    5. Feisty (but not Dapper or Gutsy) sees and attempts to use my iMac's disabled WiFi for net access. I was able to get access by disabling the WiFi in Feisty and enabling its direct connection.

    So I'm left with lousy video (maybe a manual edit of the X config file will fix??), problematic CD support, but at least a working network. Since Dapper works just fine, I'll stick with that and try Gutsy this October when it has it's general release. Probably be a new Parallels or two by then as well.
     
  3. LogicalVue

    LogicalVue

    Messages:
    10
    I was able to install Ubuntu 7.04 into Parallels 3.0 without any difficulty. Checking my settings:

    OS Type: Linux
    OS Version: Ubuntu Linux
    RAM: 256MB

    I used an ISO for Ubuntu

    The install started with a garbled screen but after a couple minutes it cleared up and installed fine. When I logged into Ubuntu, the first thing I did was to install the Linux Tools, which worked fine. I have network access, integrated mouse and video.
     
    Last edited: Jun 21, 2007
  4. talmy

    talmy

    Messages:
    24
    I can't explain it. I tried it one more time, using exactly your settings, and this time it worked.

     
  5. itsdapead

    itsdapead

    Messages:
    177
    Not a fix - but a work around:

    Edit the file /boot/grub/menu.lst

    Look for the first line

    kernel /boot/vmlinuz...blah...blah...blah splash

    ...and replace splash with nosplash vga=normal

    That way you'll get the usual linux startup/shutdown log instead of the ubuntu splash screen - not pretty, but at least you can see what's happening.
     
  6. spate@mac.com

    spate@mac.com

    Messages:
    2
    Did you ever solve the shutdown issue? I have the same problem.

    There are shutdown issues with Ubuntu running without Parallels that I've observed over the last year.

    I assume it's shutting down although I don't see much disk activity which concerns me.
     
  7. spate@mac.com

    spate@mac.com

    Messages:
    2
    Sorry, I missed the second screen of messages! By shutdown issue, I meant the grabled screen that comes just after trying to shutdown.
     

Share This Page