(Ubuntu) IF smart mouse ON: NO auto hide launcher. IF smart mouse OFF: mouse JUMPING.

Discussion in 'Linux Guest OS Discussion' started by pepper_chico, Apr 29, 2013.

  1. pepper_chico

    pepper_chico

    Messages:
    10
    I use Ubuntu with the launcher in auto-hide, and in default Parallels setup (with "smart mouse" ON), no matter how hard I push the mouse pointer to the screen edge, the Launcher won't show up, it looks like an issue with the way Parallels deals with the mouse pointer over the screen edge.

    If I disable "smart mouse", there's no such problem and the Ubuntu launcher shows up fine. The problem is that the mouse keeps jittering, it's annoying... and it's the configuration I'm living with now...
     
    Last edited: Apr 29, 2013
  2. pepper_chico

    pepper_chico

    Messages:
    10
    After reinstalling parallels tools, it seems to have stopped jittering the mouse pointer at last. But still, it doesn't show up the auto-hide launcher with smart mouse on.
     
  3. GrizzlyAdams

    GrizzlyAdams Bit Poster

    Messages:
    44
    Auto-hide with smart mouse "on" has yet to work for me in Parallels with any version of Ubuntu thus far. As you mentioned, it will not trigger the un-hide under any circumstances and no matter how high you set the sensitivity. I need the smart mouse so I've just been going to the extra hassle of hitting the command key to unhide. It'd be really nice if the Parallels team fixed it sometime this century. Then, there is a long list of other bugs I've no real hopes of them ever addressing.
     
  4. JorgeB1

    JorgeB1 Bit Poster

    Messages:
    2

Share This Page