Ubuntu Linux 6.06 Server

Discussion in 'Parallels Desktop for Mac' started by Steven Jomiel, Jun 2, 2006.

  1. Steven Jomiel

    Steven Jomiel

    Messages:
    3
    I tried to install this several times, but no joy.

    First of all, it fails to do a graphical install, there is a message about the framebuffer, but it flashes by too quickly to be sure.

    Second, after the text-mode install completes, it hangs forever trying to boot the kernel. I tried both linux debian and linux 2.6 kernel options when creating the VM.

    Running parallels RC2.

    I tried using less than 512mb as well. It hangs at the "Configure iputils-arping" before ever getting to the kernel boot stage.

    Has anyone done this successfully?
     
    Last edited: Jun 2, 2006
  2. crispoe

    crispoe

    Messages:
    4
    I am having the same issue... I am still going to play some more... i will let you know what I find.
     
  3. ernie

    ernie

    Messages:
    27
    Yeah there is another thread yeasterday about problems with Ubunto server. I suspected it might be the kernel version it runs. Not sure how to tell.
     
  4. knippers

    knippers

    Messages:
    6
    same problem here, will post back if I find a solution.
     
  5. Shuffle

    Shuffle

    Messages:
    2
    Hi there,

    so, it happened not much, so I try to set back focus on this thread, pointing to the other mentioned thread about problems around Ubuntu server 6.06:

    http://forum.parallels.com/thread2312.html

    Any comments on this from Parallels?

    Thanks in advance, kind regards,
    Shuffle
     
  6. ernie

    ernie

    Messages:
    27
    A snippet from the ServerFaq:



    There are several kernels on the installer, I am not sure how you select the default desktop kernel to install instead of the server one.

    More info:

    https://wiki.ubuntu.com/KernelServerRoadmap
     
    Last edited: Jul 7, 2006
  7. ernie

    ernie

    Messages:
    27
    Does anyone know if you can specify that the normal installer kernel is used instead of the server one that hangs?
     
  8. ernie

    ernie

    Messages:
    27
    Anyone tried this with the new beta yet to see if it's fixed?

    I tried it with VMware Server and it worked fine with it.
     
  9. rinconj

    rinconj

    Messages:
    37
    I don't know how much the server version differs from a non-server one.

    I have a non-server copy installed and it took me around several hours to get everything right (installation wasn't always smooth and it seemed to break randomly), but it was still easier to install than Solaris 10.

    One great thing about Parallels is I can save the VMs and don't need to worry about installation once it's done.


    Initially on Parallels's Linux option, I chose 2.6 kernel and now I just changed to 2.4 and it still seems to boot all right.
     
  10. IscariotJ

    IscariotJ

    Messages:
    69
    The Server version of Ubunutu uses a slightly different kernel. This issue doesn't only effect Parallels, either. I've seen a instructions somewhere on how to get Server 6.06 installed.
     
  11. IscariotJ

    IscariotJ

    Messages:
    69
  12. kananga

    kananga

    Messages:
    9
    Thanks for the link to that fix. Has anyone tried this with Parallels and Ubuntu Server?
     
  13. florian

    florian

    Messages:
    2
    Beautiful - this worked like a charm - I'm now seeing my ubuntu server login prompt running in Parallels VM on my MBP.

    Great community and great product. Keep on. :)

    Florian.
     

Share This Page