Ubuntu unminimize

Discussion in 'Linux Virtual Machine' started by DiegoV7, Aug 8, 2023.

  1. DiegoV7

    DiegoV7 Bit poster

    I tried to search if any user has already asked but couldn't find anyone that did. I'm learning ubuntu through a course but some of the commands I cant do because I have a minimize Ubuntu. I tried to do it through the terminal but failed. How do I get ubuntu unminimize? Thnk you
  2. Adeboye Adeotan

    Adeboye Adeotan Staff Member

    Hello DiegoV7,

    Kindly explain what you mean by a minimized Ubuntu.

    Do you mean you cannot access the virtual machine?
    Do you mean you are running the virtual machine in the background?

    It would also help if you could provide us with some of the commands you are attempting to run.

    Furthermore, please collect a technical report at the moment of issue reproduction (Help > Send technical data > check "Attach screenshots..." > press Send Report) and send the report's 9-digit ID as a reply to this post.

    We look forward to hearing from you soon.
  3. DanielM95


    Hi I am having the same issue. Did you mange to find a solution?
  4. GaryR13


    The prebuilt Ubuntu 22.04.2 ARM64 package that Parallels offers as a choice does seem to be based on Minimal Ubuntu. I noticed this when I tried to view a man page (e.g. "man ls") and was given the message that is it a minimal install.

    To fix this you can run "sudo unminimize". This will put back the stuff that is missing from a minimal install.

Share This Page