Ubuntu Wireless

Discussion in 'Linux Guest OS Discussion' started by ManiacNate, Sep 17, 2007.

  1. ManiacNate

    ManiacNate

    Messages:
    12
    My Ubuntu Network Settings don't seem to be recognizing my wireless router. Any ideas?
     
  2. jazzdude9792

    jazzdude9792

    Messages:
    22
    Set up the virtual machine so that it uses a shared connection with your mac, then choose "wired connection" on the top navigation bar on the Ubuntu desktop. It makes a virtual wired connection to your mac. I had this problem too but the wired connection is what you want.
     
  3. dsmccrac

    dsmccrac Bit Poster

    Messages:
    26
    Does anyone know how to automatically have it choose "wired connection"? It seems that every time I log on I need to manually choose this and cannot find out where to do this. I do not have this problem with ubuntu running non-virtually (that is a funny word!)
     
  4. chosenken

    chosenken

    Messages:
    12
    Hmm...I will look into it. Currently, I just click the network icon in the tool bar and select wired connection, and it will connect then. Have to do it every time too, but hasn't been an issue for me. I will see if there is a configuration file some where that I need to edit.

    EDIT

    Ok, found it. Go to System/Administration/Network. Enter your password when prompted, if prompted. Then select the Wired Connection and click Properties. In the new window, de-select Enable Roaming Mode, then in the pull down menu select Automatic Configuration (DHCP). Now when ever you reboot/login it will automagicly connect!
     
    Last edited: Oct 16, 2007
  5. dsmccrac

    dsmccrac Bit Poster

    Messages:
    26
    Thanks! That was stupid of me to miss. Thanks again.

    don
     

Share This Page