Unable to access Hard Disk 1: Error ID: Input/output error

Discussion in 'Installation and Configuration of Parallels Desktop' started by Grant Leitheiser, May 15, 2009.

  1. DShank

    DShank Bit poster

    I am having the same problem. Getting ready to switch to VM ware.
  2. DinoF

    DinoF Bit poster

    Same error

    After upgrading by paying 80 Euro, I am not happy with the issue again and not ready to pay for the support. Please help!

  3. tscheinok

    tscheinok Bit poster

    Same Problem

    I have successfully copied the VM file and used the clone functionality. Neither fixed this issue. I am unable to run XP in my current state.
  4. syphax

    syphax Bit poster


    Here's what happened with my situation. I tried copying my virtual disk file by copying it via the Finder, and then via cp and dd on the command line. No dice on any method- dd probably would have worked, but there were so many bad spots, which slows dd down, that I killed the process after ~30 hours.

    As I couldn't run Windows for more than a few seconds before it hung (it would start hitting disk I/O errors), I thought I was hosed. But it turns out that Parallels offers some decent tools for mounting Windows drives that work well enough even if the drive has bad sectors. I first right-clicked on the virtual drives and did Open With/Parallels Mounter, which mounted the drive. I then used cp from the command line so that I could copy in large batches. This worked pretty well, until it didn't. I forget the details at this point, but at some point I had to use Parallels Explorer. This seemed to be more robust, but I had to drag and drop files, which was slower.

    In the end, I was able to recover almost all the work files that I really needed to keep.

    I figured the HD was probably on its way out, so I started backing up the rest of my stuff. During this process I found lots of other files that had bad sectors, which I think confirmed my suspicions. Though I couldn't locate a (non-destructive) disk utility that could find any issue with the disk.

    So, I replaced the HD, installed OS X, and then started over with Parallels 5.

    The bottom line: In my case, it was an HD problem. Rescuing my data before things really went south was a huge timesink, but successful. If I had known to go to Parallels Mounter and Explorer sooner (sometimes it pays to RTFM), I would've saved some time.
  5. Cheval Blanc

    Cheval Blanc Bit poster

    Hi Everyone,

    I'm stuck with the same error message, and I also can't copy my files out without it stopping part way through. Everything else on my Mac runs beautifully (a brand new MacBook Pro).

    The only solution being offered from Parallels that I could see in the thread was to copy your files to another disk, which in my case (and some other people who posted) does not work. Is there any other solution? I created a new thread to see if anyone can offer guidance on trying to access some of the files in my .hds file. I just need to get out some of my important files, so if anyone can help, it would be much appreciated!
  6. CommieM

    CommieM Bit poster


    I am using a Macbook pro (late 2008). I installed a new copy of Vista Operating System.

    I have Boot camp installed and I installed Parallels 4.0 around Jan 1, 2009.

    Sometimes things work fine for days. Then EVERYTHING will lock up. If I am patient (15 minutes or so) I get the above message. Sometimes I can click on the error message and it will right itself. If the error message doesn't appear, then only rebooting Mac gets me out.

    The problem never happens if I am in boot camp (not parallels).

    I am running Leopard.

    Have run the disk utility. Everything seems fine.

    Can you guys suggest another software that doesn't have this bug?
  7. Rob Lang

    Rob Lang Bit poster

    Same Error

    I have the exact same problem as everyone else. In fact, I just had my hard drive replaced since my hd was corrupt and now it won't let me start windows, cannot find a boot disk now. I've done all the support system has asked however no result but it all started with that Input/output error.
  8. JonatanF

    JonatanF Bit poster

    i found a workaround which apparently (just apparently) solves the problem,

    today when i woke up, my machine was locked, black screen and no wake up, so i had to press the power button to turn it off and power on again, and when i load parallels i received the same error... after doing the HDD check (which ends fine without errors or corruption), i remember that i did a snapshot by mistake (trying to make a print screen) 2 days ago, so i check the snapshot and use it... and voila! windows is alive again... now since i dont know when this will happen again, i configure the snapshots to make 1 per day, since i only use XP to use Windows Live Mail and MSN, 24hs backup will do the trick.

    Whoever had a snapshot try to revert it and will save his XP install...
  9. theblackshawl

    theblackshawl Bit poster

    Same exact issue here

    I'm experiencing the same problem. Has anyone found a solution to this problem? Parallels is useless until there is a way to fix this.
  10. DiekeS

    DiekeS Bit poster

    same problem here

    I have exactly the same problem here, using Parallels 5/Windows 7. Parallels KB suggesting it would be a hardware problem, i tried the following:

    • Ran a full hardware check using TechTool, including the surface scan, which came up with a 'fail', found 5 errors
    • Did a full clean install for Mac OS X Snow Leopard, including zeroing out all data, then ran Software Update
    • Booted from my Snow Leopard installer disk, then did a permissions repair
    • Rebooted and ran the full hardware check again, this time the surface scan came up with a 'pass', zero errors
    • Booting from installer disk again, restored a recent Time Machine backup
    • Ran the hardware test again, 'pass', zero errors
    • Using Time Machine, i restored a fairly 'old' backup of Windows 7.pvm, from when I recently installed Windows 7, and the virtual machine should have been in more or less pristine condition
    • Fired up the virtual Machine, it seemed to work fine
    • Installed the necessary Microsoft Updates using Windows Update and Microsoft Security Essentials, and relaunched as part of the updating routine, and reinstalled Parallels Tools when prompted, all still seemed to work fine, so i shut the machine down
    • When i first needed the virtual machine again, it seemed to start up okay, asking for my password, loading the desktop, etc. When i tried to launch Internet Explorer (I think it was), things went pear shaped again: Unable to access hard disk 1, etc.
    • After showing a black screen for quite a while, the virtual machine comes up with System Recovery Options, which to me appear somewhat useless for a virtual machine (correct me if I'm wrong)

    I'm lost here. Would any of the more recent Microsoft updates be causing the problem, I would expect my MacBook Pro to be affected as well, but the problem only seems to occur on my late 2007 iMac 7,1.

    Any clue, anyone, please? Thanks in advance.
  11. DiekeS

    DiekeS Bit poster

    update for my above post

    sorry for double posting, but here's a little update

    I ran the full TechTool scan again, and the surface scan now comes up with 5 errors again, too...
  12. JesseS

    JesseS Bit poster

    Same Problem!!!

    I have been using Parallels for years now with very few problems, then I recently updated to a new 2010 Macbook Pro. Everything worked fine for the first week or so, then I started getting this "Unable to Access Hard Disk 1" error. I looked online and saw that someone said there must be a bad part of the file from copying it to a new disk (the new computer). So, I did a complete reinstall and new Parallels Virtual Machine with Windows XP Pro and I'm getting the same error. This is unusable. It appears that once it starts there is no hope. It also appears that it happens in Parallels 4 as well as 5.

    Hello, Parallels, are you listening? Your software doesn't work. When are you going to have a fix for this?
  13. JesseS

    JesseS Bit poster

    Hard Drive problem?

    I was having the error on my new macbook pro and not on my earlier macbook. Then I installed XP on a new VM and had the same problem. Then I installed XP on a new VM on an external drive and so far it is running perfectly. Has anybody found a tool that finds bad sectors on the hard drive that has been able to fix the problem by eliminating those sectors from being used?

  14. DiekeS

    DiekeS Bit poster

    There are several ways (and relatively expensive apps) to clear out or repair bad sectors on your hard drive, and I've gone for the cheapest, most radical, and probably most time consuming one:
    • use disk utility -> erase disk, choose security options, then zero out data
    • then run a clean install of Mac OS X

    But the problem with Parallels/Windows 7 persisted, even after making sure my system was 'as good as new' after this procedure. As you can read in my original post, I ran a hardware scan after almost every step, including restoring my Mac OS system using Time Machine. Then only with restoring the virtual machine, from a back up that was from a date that I'm sure all was still hunky dory, I seem to have also restored the hardware errors.
  15. BudJ

    BudJ Junior Member

    same error after upgrading to Parallels 5.0 from Fusion 3.02

    I'm getting the HDD not found error after using Parallels 5.0 for the past few weeks without issue.

    My VM was an import of my VMWare Fusion 3.02 VM that was working fine for a year. I switched to PD 5.0 because of the speed increases reported in comparison tests.

    I'm running WinXP Pro SP3 on my late 2008 (unibody) MacBook Pro with a 500GB 7200 drive.

    Any suggestions are greatly appreciated.


    Bud James
  16. wwphx

    wwphx Bit poster

    I started getting this error last week

    My logs show no I/O errors, my S.M.A.R.T. status is verified thus presumably happy, my permissions are clean and my disk verify is clean. I also have no other apparent errors and I tax my system quite heavily in Firefox and Warcraft.

    Yet my old images won't run under v4, so I upgraded to v5 and created a new XP Pro image yesterday: it ran fine for installing 80 updates, then this morning it won't run.

    VERY frustrated.
  17. DiekeS

    DiekeS Bit poster

    1. Mac OS Version
    Mac OS X Snow Leopard 10.6.3

    2. Parallels Build #
    latest i could get for my iMac, think it might be 5.0.9344 (revision 558741, March 5, 2010)

    3. What kind of computer
    iMac 7,1

    4. Total Physical RAM

    5. Hard Drives
    Internal SATA 320 GB

    6. If you are using a BootCamp configuration or not
    there is a Boot Camp partition, not in use for more than 1.5 years

    7. Did you upgrade from a BETA

    8. With what Build did the problem start
    latest build, as far as i know

    9. If Parallels Tools are installed

    10. Anything you have tried to get things working
    referring to my initial post

    11. Anything specific about your set-up you think we should know
    not that i know of

    12. If you are crashing, upload some crash logs
    not available

    13. If you are getting an error message type it in and then attach a screenshot.
    referring to the subject title

    14. If you are having issues with a specific component (i.e. mouse, keyboard, monitor) tell us what it is.
    none of these

    sorry for not providing all of the information above, i should have read the sticky first
  18. Tom Massey

    Tom Massey Bit poster

    Same Error

    I choose Parallels because the guys at the Mac Store said it would be great. And it was for 5 months. However, now I have this error. I have tried restoring old Time Machine backups and did not seem to work. Did pretty much what everyone else have tried with no luck. This is were company tech support better shine - so I will try that route. I am frustrated and very angry about this error -- I have a deadline that I need a Windows app to meet it. This problem has cost a lot of time.
  19. BudJ

    BudJ Junior Member

    my case was a defective hard drive

    I tried every setting in Parallels 5.0 but still received the random disk errors and even VM corruption.

    I ran a long hard disk drive hardware test on my Mac using Drive Genius 3.0. At the very end of the test run, the drive came up as defective. I replaced the hard drive and restored from my back up using SuperDuper and the problem went away.

  20. kunaalp

    kunaalp Bit poster



    Any resolution to this issue. I am having similar issues. I verified my MAC HD and it says Ok.
    Nothing pops out as error in the logs.
    Any suggestions will be much appreciated.

Share This Page