unable to boot up in safe mode

Discussion in 'Installation and Configuration of Parallels Desktop' started by adranovs, Jun 20, 2007.

  1. adranovs

    adranovs Bit poster

    I upgraded to Parallels 3.0 and am using Powerbook Pro 2G ram and Windows XP home edition. I am having the video driver problem that has been described here, but when I try to boot in safe mode, the screen begins to scroll through drivers and eventually gets stuck and freezes on

    "multi(0)disk(0)rdisk(0)partition(1)\WINDOWS\Syste m32\Drivers\Mup.sys"

    Please help!
  2. inroadspastor

    inroadspastor Bit poster

    I am not alone

    Same thing is happening to me, you can not do a thing, this is not right, this stuff should be worked out before they give this stuff out.:mad:
  3. Ankou

    Ankou Guest

    Try to use the Windows XP Setup program to repair the installation. To do this, follow these steps:
    1. Use the Windows XP CD-ROM to start your VM(Change boot sequence to CD-ROM,Hard Disk,Floppy). On the Welcome to Setup screen, press ENTER to set up Windows XP.
    2. Press F8 to agree to the license agreement.
    3. Use the ARROW keys to select the Windows XP installation that you want to repair, and then press R.

    Windows XP Setup repairs the installation files, Windows XP automatically restarts, and then the Setup program finishes the repair of your Windows XP installation.
    4. Follow the remaining steps to set up Windows.
  4. blinky

    blinky Junior Member

    I had exact same problem (stall at MUP.SYS) after upgrading my existing 3.x to build 4560.

    I had an auto-login non-admin user with no password set to auto-login at startup.
    I had another user, an admin, set up as another user.

    After starting the computer after updating Parallels I was thinking that my user setup wasn't letting the Parallels upgrade complete, but since it stalled at such an early point I don't think that's what the trouble was.

    Anyhow, using the Windows repair technique described above solved my problem. It was frustrating that it took about 45 minutes to complete the process but indeed it did work.

    [edit] I was wrong about 45 minutes. It's now 1hr 15 min's and I'm stuck in update hell. Many reboots, Live OneCare then downloads updates, then reboot. Repeat many times. I'll get there eventually but it could be a very long haul if I've backed up to starting from the base SP2 that was on the CD. :( Yup. Looks like I'm all the way back to base SP2. ("Installing update 1 of 72" and that's only on 1 of the reboots) :( [\edit]

    Thank you for posting the solution.
    Last edited: Jul 22, 2007

Share This Page