Unable to change Windows 7 to EDT

Discussion in 'Windows Guest OS Discussion' started by Molecool, Oct 29, 2012.

  1. Molecool

    Molecool

    Messages:
    6
    I live in Spain and that's what my host is set to. However my Win7 VM is a trading system and needs to run EDT/EST as the system time. I tried to manually set it in Windows but seems that Parallels 8 (build 18101) changes it back a minute later. Very annoying and I can't figure out how to change this. Please tell me I can change this? Yes?

    Thanks for any help.
     
  2. Specimen

    Specimen Product Expert

    Messages:
    3,246
    Doesn't
    Configure>Options>Advanced>Time:Do not sync
    work for you?
     
  3. Molecool

    Molecool

    Messages:
    6
    Of course I figured it out five minutes after posting this ;-)

    Thanks for your help in any case - it's working fine now.
     
  4. Specimen

    Specimen Product Expert

    Messages:
    3,246
    Then next time do as all a favour and either post the solution or delete the thread. Don't mean to sound arrogant, but no point in making people lose their time.
     

Share This Page