Unable to connect Hard Disk 1 - Using an external drive

Discussion in 'Windows Guest OS Discussion' started by BrandonR6, Aug 17, 2019.

  1. BrandonR6

    BrandonR6 Bit Poster

    Messages:
    1
    I have a Windows install that uses an external drive (that can be booted to!) and I set up a Parallels VM that worked with this using the drive directly. However it suddenly stopped working for seemingly no reason.

    I've attached the error I get below. macOS dismounts the disk when the VM starts so Parallels is trying, but for some reason it can't anymore despite working previously on the same version. I've tried deleting the VM and creating it again, no luck.

    I'm using Parallels 15.0.0 on Catalina Dev beta 5.

    Any suggestions?
    I get [​IMG]
     
  2. JosephP3

    JosephP3 Bit Poster

    Messages:
    3
    I'm experiencing the same issue with Parallels Desktop 15 under Mojave. macOS and Parallels Desktop app are on my bootable SSD and the Windows image is stored on the iMac's internal HD. I merely upgraded Parallels from version 14 where my setup was working fine.
     
  3. JosephP3

    JosephP3 Bit Poster

    Messages:
    3
    I forgot to mention that I reinstalled Windows 10 in a new image using the same configuration with no issue. My original image wasn't really important since I use it to test different web browsers, so I just tossed it. In all honesty, it's probably faster for me to create a new image rather than updating Windows every month. :)
     

Share This Page