Unable to create a macOS guest within Parallels Desktop for Mac

Discussion in 'macOS Virtual Machine' started by JoeF5, Jun 9, 2019.

  1. JoeF5

    JoeF5 Bit poster

    For over two weeks now I've tried to create a macOS guest and have been unsuccessful.

    More specifically, all attempts have failed at various stages of the install process - the furthest I have got with any of them (except for El Capitan - more below) is a black screen with an Apple logo that indicates there is 4 minutes remaining. It doesn't matter if I leave it in this state for days - it just doesn't progress any further.

    As for El Capitan, I did actually successfully install this (went through the initial macOS setup, tested the internet, logged into my Apple ID, etc), but the first thing I did after this was to respond to the yellow triangle exclamation mark that prompted me to install Parallels Tools. Doing this bricked the El Capitan VM. Parallels Tools appeared to be installing okay but when the progress bar got to the very end I was left with a black screen with an Apple logo showing the full progress bar, but nothing I do get's me past this screen - so the Parallels Tools installation has killed the VM.

    To try and resolve my macOS installation issues I have:
    • tried installing different versions of macOS (originally I was wanting a macOS Mojave VM, but have progressively worked my way back through macOS versions until El Capitan - i.e. I tried creating Mojave, High Sierra, Sierra and El Capitan VMs)
    • tried installing from USB installers, disk images, and the Install macOS applications I've downloaded from the Mac App Store
    • tried configuring the VMs with a range of different settings for CPU, RAM, Graphics, etc
    • rebooted my Mac
    • reset NVRAM

    Other details that may be of interest:
    • I am running an iMac Pro with 64GB RAM with macOS Mojave 10.14.5 installed
    • I do have a Windows 10 VM that I set up over a year ago which has been flawless
    • I am running Parallels Desktop 13 for Mac Home Edition (Version 13.3.2 (43368)

    I am open to all suggestions. Thank you!
  2. brucehoward

    brucehoward Bit poster

    I am encountering the same problem setting up a macOS Mojave 10.14.5 virtual system on an iMac Pro running macOS Mojave 10.14.5, 64GB, 14 core configuration.

    If relevant, I have to other virtual systems, one running the latest Windows 10 release, the other the latest Ubuntu.

Share This Page