Unable to delete snapshot and error 19014

Discussion in 'Installation and Configuration' started by RogerBenson, May 5, 2014.

  1. RogerBenson


    And prl_disk_tool isn't there, which led me to http://kb.parallels.com/en/10125. Download the latest dmg, open it, and there's no uninstall option. Manually uninstall, reboot, reinstall, and there's still no prl_disk_tool.

    Sumthin's broke here.
  2. Manojkumar@Parallels

    Manojkumar@Parallels Parallels Support

    Hi Roger,

    We recommend you to run a repair disk permissions from the disk utility of Mac.

    Then download Parallels Desktop 9 from the link http://parallels.com/directdownload/pd9 and install it on your computer.

  3. RogerBenson


    That didn't help. I ran the permissions repair, but none of the Parallels permissions were at wrong. They all had something to do with photographs I took, not any system files.

    I think the problem is that prl_disk_tool is actually in the Parallels Desktop.app package itself. I opened the package and found it under /Contents/MacOS. Opened SecureCRT and went to that directory and ran it as ./prl_disk_tool <etc> and it worked.

    I think.

    I can't tell if the old snapshot (month and a half old) merged or not, but it was still there as a file and disappeared from the Snapshot Manager when I deleted the snapshots.xml file.

Share This Page