Unable To Edit Settings

Discussion in 'Installation and Configuration' started by MayaJ1, Feb 4, 2017.

  1. MayaJ1

    MayaJ1 Bit Poster

    Messages:
    1
    Hello I have been having this issue for a few days now, where i have tried installing Windows 10 and succeeded but now my screen on windows is completely black.
    Screen Shot 2017-02-04 at 9.48.02 AM.png
    I have read through the forums and have decided it most likely has the do with uninstalled parallel tools within the windows 10 disk as it gives me the notification that reads
    Screen Shot 2017-02-04 at 9.44.26 AM.png
    "Click Continue to connect the Parallels Tools installation image to this virtual machine and start the installation."
    "If the installation does not start automatically, open your CD/DVD drive in Windows and double-click "Setup.exe".
    which the download does not start up automatically and I cannot do the operation stated in the second line as it is locked and cannot be opened on an OS X.
    Screen Shot 2017-02-04 at 9.46.20 AM.png

    Although your forum has given me what i think is the solution to the problem above I am still unsure if it works.
    Due to the fact that i cannot edit the hardware of my Windows 10 due to a yellow pop up that reads
    Screen Shot 2017-02-04 at 9.39.04 AM.png
    "some of the settings on this page cannot be changed until the virtual machine is shut down."
    and when i do proceed to shut it down it reads,
    Screen Shot 2017-02-04 at 9.43.02 AM.png
    "To be able to change the settings on this page, resume the virtual machine and then shut it down."
    and i repeat this cycle continuously with no change or end result. It would be such a great help if i could solve this settings problem and go back to trying to fix the main issue of the windows 10 black screen, thank you.
     
  2. Raj@Parallels

    Raj@Parallels Guest

    Messages:
    467
    Hey @MayaJ1,
    To force stop Windows virtual machine:
    Start Windows virtual machine from Mac menu Actions > Stop: http://bit.ly/1OfR3td keep us posted how it works.
     
  3. BridgetW

    BridgetW Bit Poster

    Messages:
    1
    I'm not the original poster, but this worked. The menus are different in Parallels 14, but once I clicked on the "stop" option, then Windows shut down correctly and everything worked from there.
     

Share This Page