Unable to finish Windows install after Repair

Discussion in 'Installation and Configuration of Parallels Desktop' started by na9d, Aug 27, 2007.

  1. na9d

    na9d Hunter

    Hey gang,

    Here's my problem: I had my virtual hard disk corrupted a month or so ago when I upgraded to one of the newer versions of parallels. Running CHKDSK /F on it got the drive back some what but all of my Windows components were scrambled. I tried various things but eventually what I was able to do was copy my Windows/System32 directory from another virtual hdd over to the one I want to repair. Then I was able to put my Windows CD in the drive, boot from it, chose to install Windows and then selected to Repair my Windows installation. Everything went well until....

    Once the repair installation completes copying all the files to the "hard drive" the machine reboots and the normal Windows install process is supposed to continue. But it doesn't. As soon as Parallels attempts to boot from the repaired partition (which is supposed to continue installing Windows), Parallels crashes. I get an error window that pops up and let's me send a report to Parallels - this I did. I've tried booting from three different versions of parallels (the latest "released" version and the last two beta versions) and the same thing happens every time.

    I am so close to getting my VM back up and running but I just need to finish the install of Windows!

    Anyone else seen this and know how to fix it so I can get back up and running?


Share This Page