Unable to Install an Ubuntu 14.04 Guest with Parallels 15

Discussion in 'Linux Guest OS Discussion' started by PatrickB17, Sep 3, 2019.

  1. PatrickB17

    PatrickB17 Bit Poster

    Messages:
    3
    I'm currently trying to set up an Ubuntu 14.04 guest on a macbook running 10.14.6 (mojave). As far as I can tell, 14.04 is supposed to be a supported guest OS, but I can never get through the installation. I downloaded the Ubuntu iso and selected it in the installation assistant. I have tried both with and without 'express installation' checked. The installation starts and gets as far as the screen that provides options to install or 'try without installing'. I choose 'install' and it goes to the boot screen (The ubuntu name and logo with 5 white dots underneath). After that it just sits there. I thought it might just be slow, but after leaving it for an hour and coming back it is still sitting there with no change. I have tried every combination of settings I can think of, nothing works. Please help!


    Environment Info:
    Host OS - macOS 10.14.6
    Guest OS - Ubuntu 14.04.6
    Parallels Desktop - 15.0.0 for Mac Business Edition
     
  2. TomC9

    TomC9 Bit Poster

    Messages:
    1
    I have the same problem with Version 15.0.0 (46967) on my MAC Model: MacBookPro10,1, BootROM 257.0.0.0.0, 4 processors, Intel Core i7, 2.8 GHz, 16 GB, SMC 2.3f36. The installation will start to install but freeze my entire mac causing a black screen. Other VM's work fine. But its really bad that the entire desktop would freeze up causing you to hard reset. I thought my mac had died a couple of times. But further forensics showed that it is definitely an issue with installing Ubuntu ver: ubuntu-18.04.3-desktop-amd64 iso image custom install. I'm also going to try to download the image from their server to see if this will work.

    *** Panic Report ***
    panic(cpu 4 caller 0xffffff7fab116679): GPU Panic: mux-regs 5 0 a0 d9 9 8 severity 3 WS-ready 1 switch-state 0 IG FBs 0 EG FBs 1:f power-state 0 3D idle HDA idle : NVRM[0/1:0:0]:
    Read Error 0x00000100: CFG 0xffffffff 0xffffffff 0xffffffff, BAR0 0xc0000000 0xffffff92370cc000 0x0e7150a2, D0, P1/4
    Backtrace (CPU 4), Frame : Return Address
    0xffffff8209fd2d50 : 0xffffff80295ad6ed
    0xffffff8209fd2da0 : 0xffffff80296e9185
    --------
    Kernel Extensions in backtrace:
    com.apple.driver.AppleMuxControl(3.50.12)[80417134-F6FB-38E4-AF2C-197E92156BDF]@0xffffff7fab107000->0xffffff7fab11afff
    dependency: com.apple.driver.AppleGraphicsControl(3.50.12)[D9F4AE86-377F-3405-910B-CE710343F052]@0xffffff7fab0d5000
    dependency: com.apple.iokit.IOACPIFamily(1.4)[3E8E9870-2E41-33F6-ACBF-35DDC08F22B5]@0xffffff7faac38000
    dependency: com.apple.iokit.IOPCIFamily(2.9)[202F4F5C-5E3C-35A9-A7AD-F85B0E3CD199]@0xffffff7fa9e95000---
    ---------
    BSD process name corresponding to current thread: WindowServer
    ---

    If anyone else has a solution other than re-installing parallels and keeping fingers cross; please advise.
    Thanks,
    T
     
  3. Alexander Haltman

    Alexander Haltman Parallels Developers

    Messages:
    103
    Change *video adapter type* as described in this article *'Method 1'*:
    https://kb.parallels.com/en/124751
     
  4. Alexander Haltman

    Alexander Haltman Parallels Developers

    Messages:
    103
    Please, create problem report (Help->Send Technical Data...).
    We will check if this is our problem or not.
     
  5. PatrickB17

    PatrickB17 Bit Poster

    Messages:
    3
    I'm pretty sure I tried messing around with the graphics settings with no success. To get around the problem, I had to track down an older release of Ubuntu 14 (14.04.5 rather than 14.04.6). That version installed fine and I was then able to upgrade to the LTS version I wanted from there. I'm still not sure what would be different between the two that would cause problems.
     

Share This Page