Unable to install Parallels - error 15380

Discussion in 'Installation and Configuration' started by ParallelsU75, Aug 19, 2017.

  1. ParallelsU75

    ParallelsU75 Bit Poster

    Messages:
    3
    Hi,
    like many others here in this forum, I can't install Parallels Desktop, which I just downloaded from the Parallels website due to the 15380 error.
    There is no other user with ID 0.
    I have created a stand-alone problem report with ID 205873161.
    How come, there is no universal fix for this?
    Thx.
     
  2. Kent_Boortz

    Kent_Boortz Bit Poster

    Messages:
    11
    I had that error too, did read lots of suggestions, tried them all, it did not help.

    But despite the error message it seems to have installed anyway. I just assumed it did not. I could run the demo. Did you try that?

    Or I was just lucky that one of my many tries did succeed without me noticing....

    Yes, this is a bit embarrassing for Parallels Inc that so many have this problem and yet no real solution offered. I plan to switch from VMware Fusion and buy Parallels Desktop 13 when it comes out, I hope they have solved this in version 13.
     
  3. Ajith@Parallels

    Ajith@Parallels Parallels Support

    Messages:
    2,062
    We suggest you to try installing Parallels Desktop again after the error pops up close and open Applications folder on Mac then try to launch Parallels Desktop from there.
     
  4. Ajith@Parallels

    Ajith@Parallels Parallels Support

    Messages:
    2,062
    You can just close the error and if you launch Parallels Desktop from Applications folder it will work. After Parallels Desktop is launched once like that you can use it normally.
     
  5. rkulikov

    rkulikov Parallels Developers

    Messages:
    312
    @ParallelsU75, try to remove '/Users/_sophos/Library/Parallels/' directory with all its contents.
     
  6. DavidH41

    DavidH41

    Messages:
    1
    what is the phone number for support team? the HQ number does not answer
     
  7. Sathiya@Parallels

    Sathiya@Parallels Staff Member

    Messages:
    733
    Hello DavidH41. We have sent you a personal message with the necessary information.
     

Share This Page