Unable to open device/file Default CD/DVD-ROM

Discussion in 'Parallels Desktop for Mac' started by hiroshia, Apr 13, 2006.

  1. hiroshia

    hiroshia Bit poster

    I just installed XP Pro from default CD/DVD-ROM drive, but once I boot XP from Hard disk image,
    I can't connect the default CD/DVD drive anymore.
    Please help!

    Thanks in advance.

  2. MacHead

    MacHead Bit poster

    Using Beta 3 I also cannot access the CD drive properly (WinXP SP2). I get this error with every PC CD I try:

    Disk is not formatted: Windows cannot read from this disk. The disk might be corrupted or it could be using a format that is not compatible with Windows.

    Any help would be greatly appreciated.
    Last edited: Apr 13, 2006
  3. tomax7

    tomax7 Junior Member

    cd rom not seen

    I have the same issue. Only thing is I've done is shut down Parallels, and even reboot the Mac.

    Other times it goes away and comes back, no explaination. Also if you ignore the warning the CD will show up later, look below in the Workstation status bar and you'll see the CDRom with an X and then later turn green meaning it found it.

    Just a glitch I'm sure they are working on it.
  4. MacHead

    MacHead Bit poster

    I did a work around so I could install some software. I created a CD disk image (.cdr) using Disk Utility. I then changed the extension to .iso and Parallels recognized it as a CD disk image (wouldn't recognize .cdr). This worked for installing Quickbooks and Visio.
  5. chartb

    chartb Member

    I've seen the problem where when I place a 'real' CD/DVD in the drive and try to connect it the first time I will get the error message, but when I go try again it will connect on the second or third time.

    Perhaps while the disk is being identified by Parallels something will error out, but it's ready after the second try? I've tried waiting longer after inserting the disk but that seems to have no affect.
  6. MarkHolbrook

    MarkHolbrook Pro

    I too have the sporadic network connections. Unfortunately at this point it is making Parallels unusable for me. I'm trying to test if it can be used as a development environment and not having much luck at all.

    I'm on a MacMini Intel 1.66 Duo with 2Gb of RAM. The guest os is Win2000. Earlier I had to configure my MacMini to use a wired connection as the wireless would not function within the VM.

  7. MacHead

    MacHead Bit poster

    Beta 4 solved all my CD problems!
  8. davidahn

    davidahn Bit poster

    I can't wait to try it once I get home!

  9. VTMac

    VTMac Pro

    Beta 4 still has the intermittent network issues for me. Unfortunately it's making it useless for me right now... It's so maddenly close....
  10. Andrew @ Parallels

    Andrew @ Parallels Parallels Team

    VTMac - we'll fix your networking issues - be sure! Please report details about your configuration and environment!

Share This Page