Unable to reinstall Parallels Tools (drivers) after latest update.

Discussion in 'Windows Guest OS Discussion' started by AkivaM, Feb 10, 2019.

  1. AkivaM

    AkivaM Bit Poster

    Messages:
    4
    Just ran the update...why oh why did I do that?
    After the update it appears tools needed to be reinstalled (VM appears visually wrong - needs drivers). It runs to 66%, then says Error (Red Parallels box), reboot and try again.
    So now I'm stuck with my windows VM in the wrong screen resolution and no audio and so forth.
    Help.

    YES I tried to do it manually, YES I ran as administrator, YES I stopped Windows Defender. YES I removed all other anti-virus anti-malware.
    Version 14.1.1-45476
     

    Attached Files:

  2. Ajith@Parallels

    Ajith@Parallels Parallels Support

    Messages:
    2,020
    Check in Control Panel if Parallels Tools is still there if it is, then uninstall it and reinstall. If that didn't work, use Actions > Take Snapshot and refer to this article.
     
  3. PiersD

    PiersD Bit Poster

    Messages:
    5
    I've just had the exact same problem. Tools install fails and leaves Windows 10 pretty much unusable - I think this is the ill-fated 1809 update. Even the mouse isn't usable. currently trying to restore to point before the Tools install.
     
  4. PiersD

    PiersD Bit Poster

    Messages:
    5
    Restored to point b4 the Tools install - failed again. I can't see anything in the Log files that is from the Tools Install...
     
  5. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    3,536
    @PiersD which version of Parallels Desktop you're using? Also could you please provide us with more info about error message during the Tools installation? Or how many percent does the installation window show before the installation fails?
     
  6. PiersD

    PiersD Bit Poster

    Messages:
    5
    Version 14.1.2 (45479), macOS Sierra 10.13.6
    There is no more detail to be had on the error - thats all it says...the Tools install window goes red and says an error occurred and you get a reboot button. It fails at the 69% mark. Seems like all the drivers are gone at that point, no mouse, display has reverted to min resolution, no network is there either, so I can't get the screenshot.
     
  7. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    3,536
    Ok, thanks for the reply. Could you generate the problem report please?
     

Share This Page