Unable to upload Mojave os to parallel vm

Discussion in 'Parallels Desktop for Mac' started by LewisD2, Sep 15, 2020.

  1. LewisD2

    LewisD2 Bit Poster

    30AAAA73-AA5E-4BF4-B4E3-21DA866F1614.jpeg Okay Hi all, I am trying to create a parallels vm that runs Mojave os so I can run a 32-bit app that I use regularly. I have a iMac that has a Catalina os. In the process of creating my vm I ran into the problem when I got to the point where I tried to upload the Mojave os to the virtual machine. As the screenshot below prompted me I ran migration assistance to uploading Mojave os to the vm. After doing so my Mac logged me out and I came back to the screenshot page and unable to access the vm's screen with my mouse. The curser disappears when it drug over the vm's screen. It should be said that I have already downloaded Mojave from the App Store. Can anyone help me troubleshoot this problem?
    Thanks very much
  2. Maria@Parallels

    Maria@Parallels Kilo Poster

    Hi, what is your Parallels Desktop version?

Share This Page