Update function says I am up-to-date in error

Discussion in 'Parallels Desktop for Mac' started by kthacher, Mar 2, 2007.

  1. kthacher

    kthacher

    Messages:
    14
    I am trying to update to the latest build (3186). I have 1970 - when I check for updates, the updater says that software is already up-to-date. Is there a way around this, or a different way to update?

    Thanks
     
  2. David5000

    David5000

    Messages:
    312
    Download the "DMG package (58 Mb)" under Download Package here <http://www.parallels.com/en/download/desktop/>. Close 1970 and run the 3186 installer--it will update your current installation. Be sure to install the latest Parallels Tools.

    David
     

Share This Page