Upgrade version 4 to 5 doesn't works ...

Discussion in 'Installation and Configuration' started by SylvainD, Nov 5, 2009.

  1. SylvainD

    SylvainD

    Messages:
    5
    Installation was like usual ... Fine . When I start Parallels, it just try to open server (and it does open a fiew).
    Then Parallels stick on one server ...

    The message is " Connection failed. The server at 192.168.1.108 may not exist or it is unavailable at this time. Check the server name or IP address, check your network connection and the try again."

    I had waiting long time to see if Windows would start. Nothing hapen.

    I must kill Parallels to close it.

    I try a lot of thing. Uninstall, reinstall.

    I had reinstall Parallels 4 and every thing works like before.

    Is somebody have an idea ???
     
  2. ksenks

    ksenks Parallels Developers

    Messages:
    164
    Please send Problem Report and post it's ID here. To send Problem Report choose 'Report a Problem' item from Help menu and then click 'Send Report' button.
    If you can't please post the screenshot with your error message.
     
  3. ksenks

    ksenks Parallels Developers

    Messages:
    164
  4. SamRM

    SamRM

    Messages:
    1
    This worked

    I followed the steps of the previous post: deleted server aliases on my desktop; turned off sharing in the Parallels configuration settings. I then had to uninstall Parallels tools and reinstall them.

    Parallels 5.0 seems to be working great now! No more network warning messages and I am able to resize window and use Crystal (I suspect this was disabled in the first 'bad' install of Parallels tools).

    Thanks for the help!
     
  5. SylvainD

    SylvainD

    Messages:
    5
    I can not because Parallels is freezed !
     
  6. SylvainD

    SylvainD

    Messages:
    5
    Yes ! Now it works really fine !

    What I did is point 2 and 3 . I never find the alias in number one.
    For do it , I had to uninstall Parallels 5,
    reinstall Parallels 4,
    Change config in point 2 and 3
    Reinstall Parallels 5
    That is it !

    Hope it will helps other.

    Please try the following, may be ONE OF IT will help:
    1. Try to locate alias on unreachable network location (its IP you can see in the message) on your Desktop, Dock, "/Applications" and "~/Applications" folder. If found, delete it (or move in some other location).
    2. Try to disable "Show Windows applications Folder in Dock" option (Virtual Machine -> Configure -> Options -> Show Windows applications Folder in Dock)
    3. Try to disable "Shared Applications" option (Virtual Machine -> Configure -> Options -> [Share Windows applications with Mac OS X] and [Share Mac OS X applications with Windows])

    If any of this will help, please note about it in this thread.
     

Share This Page