upgrading from version 2 to 3

Discussion in 'Installation and Configuration' started by timon, Nov 3, 2007.

  1. timon

    timon

    Messages:
    39
    It says to not use build 5160 to upgrade from version 2 version 3. Where can I find a version 3 build which will upgrade version 2 to version 3 correctly?

    Thanks
     
  2. brkirch

    brkirch Kilo Poster

    Messages:
    415
    AFAIK there are no problems with upgrading from Parallels Desktop 2 directly to Parallels Desktop 3.0 build 5160.

    I did just notice that it says this on the Leopard support page though:
    To clarify, that is saying that you shouldn't upgrade Parallels Desktop 2.5 to build 5160 unless you have a Parallels Desktop 3.0 license. It isn't saying that you need a build other than 5160 to upgrade. I can see why you would read it that way though.
     
  3. timon

    timon

    Messages:
    39
    brkirch,

    I believe you but I would like it if one of the Parallel support team members would confirm so it would be "offical".

    Parallels, can you please confirm?

    Thanks
     

Share This Page