usb device cannot start

Discussion in 'Installation and Configuration' started by cmb704, Jun 24, 2007.

  1. cmb704

    cmb704

    Messages:
    1
    I've just bought a macbook and installed parallels and windows xp. I had the other problem with the usb that was solved with the update. My problem now is when I use the wizard to install my usb device I get this message:
    There was a problem installing this software, US Host for 1-Wire Microlan. This device cannot start (Code 10)
    I've tried uninstalling and reinstalling and restarting. This usb device is a "key" that I need in order to run software.
    Any advice would be appreciated.
     
  2. dkp

    dkp

    Messages:
    1,367
    I wonder if there is a USB device driver conflict. I don't know this to be a fact but suspect Parallels installs a USB device driver that it needs. If you overwrite that with another device driver it will very likely not work as expected. This would be a good opportunity for Parallels Tech Support to provide some clarity.

    I've read a number of posts here where people have installed new drivers for Windows not realizing those drivers 1) may be unnecessary, and 2) may be harmful to the installation. And of course they are posting here because something suddenly quit working.
     

Share This Page