USB Devices Not Working in RC2

Discussion in 'Windows Guest OS Discussion' started by rmwilliams4, May 31, 2006.

  1. rmwilliams4

    rmwilliams4

    Messages:
    7
    Please give the following details for every USB device which does not work so that Parallels will perhaps attack these. I've been waiting patiently since Beta 1 for my device to work and no go.


    Device: SCR3310 Smart Card Reader
    MFR: SCM Microsystems
    OS: Windows XP SP2
    Symptom: XP reports problem installing Driver - install usually hangs
    Affects: Cannot use to connect to my corporate VPN - the main use of this product for me
    Changes : Problem has been consistent since first version supporting USB
     
    Last edited by a moderator: Jun 15, 2006
  2. rmwilliams4

    rmwilliams4

    Messages:
    7
    Please make this a sticky!
     
  3. dahowe

    dahowe

    Messages:
    3
    Nokia S60 phone connected thru USB

    The following device will not connect to the Windows XP. It is seen in the USB device list at the bottom but errors out when you try to connect to it.

    Device: Nokia 6620
    MFR: Nokia
    OS: Windows XP SP2
    Symptom: USB device you are trying to connect to the VM is bein guse by another process.. Wait 5-10 seconds, then try to connect the device again.
    Affects: Cannot sync device to my windows Outlook which is my work database.
     
  4. wowok1234

    wowok1234

    Messages:
    3
    Device: QuickCam Express
    MFR: Logitech
    OS: Windows XP SP2
    Symptom: XP installs driver, but the end complains that the device cannot start (code 10)
    Affects: Can't use Yahoo Messenger or MSN under windows to video chat.
    Changes : Problem has been consistent since first version supporting USB
     
  5. anville

    anville

    Messages:
    17
    Device: Ezonics iContact Pro
    MFR: Ezonics
    OS: Windows XP SP2
    Description: XP installs driver fine. Connecting the device makes the happy "USB connected" sound that windows does. But the device does not work, and shows up with an exclamation point in the device manager under "Imaging Devices"
    Progress : Problem has been consistent since first version supporting USB

    I am still hoping to see a posting here from someone at Parallels addressing the question of if we should even EXPECT these devices to work. I am keeping my fingers crossed, but it would be nice to know if webcam functionality is in the cards at all for this version.
     
  6. haralds

    haralds

    Messages:
    38
    Device: USB Sensor (Pulse)
    MFR: Quantum Intech, HeartMath LLC
    OS: Windows XP SP2
    Symptom: USB device you are trying to connect to the VM is being used by another process.. Wait 5-10 seconds, then try to connect the device again. Trying to manually connect with the icon at the bottom of the screen gives the same result. Disabling VTX does not change this.
    System: MacBook Pro 2.16GHz, 2GB RAM, System 10.4.6
    Affects: Freeze-Framer application does not get access to device.

    This sensor is an HID device. I would be glad to provide a package for testing, we have a lot of customers interested in a solution.

    -- Harald Striepe
    CTO - Quantum Intech, Inc.

    ps - this looks like it is shaping up to be a great product!
     
  7. jamesh9339

    jamesh9339

    Messages:
    4
    The Webcam Question

    I have seen a ton of questions about webcam compatability, yet I have never seen one response from anyone at Parallels about what we should expect. What gives?
     
  8. agrj

    agrj

    Messages:
    20
    Hi all,

    after upgrade to RC2 ( I uninstall everything before the new instalation), my ICD2 USB programmer from microchip continues not working.

    I uses 2 drivers, one called firmware loader and another called client. the VM recognizes the USB Device and install the first driver (Loader). as soon as it finish the installation the famus message "device is in use by another application" apears and the VM did not install the second driver.

    I tried to install the second one manually, but with this procedure the Windows XP crashes!!! (blue screen and reset).

    please Parallels could you tell me if this kind of device will work some day?

    again, this is tha main reason I bought this VM!!

    thanks

    Aryldo
     
  9. rcomeau

    rcomeau

    Messages:
    42
    KeySpan USB-Serial Adaper. None of the windows supported adapters work unless the driver on the Mac is uninstalled. It looks like Parallels does not like having to compete with host-installed drivers. I'm no USB expert, but this seems that they should have thought of this before even hinting at saying that they support USB devices.

    Regards,

    rcomeau
     
  10. m1intel

    m1intel

    Messages:
    6
    Blackberry not working as well...

    Just to add to this thread if it's going to be a sticky, Blackberry devices can't connect in RC2 with PocketMac installed...simply gives the wait 5-10 seconds....

    M
     
  11. rmwilliams4

    rmwilliams4

    Messages:
    7
    Please add this as a sticky

    Parallels

    Please let us consolidate the USB problem area so that everyone gets a fair view of what works and what doesn't in the current release. Getting very frustrated with no answers on USB problems. The product is a1 except for this.

    Thanks
     
  12. Traj

    Traj

    Messages:
    24
    Garmin Quest and GPSMAP60C receivers.
     
  13. Hellrider

    Hellrider

    Messages:
    13
    Siemens GigaSet 4715isdn not working (Code 10)
     
  14. steltenp1

    steltenp1

    Messages:
    7
    T-Mobile MDA

    My T-Mobile MDA has not worked with any version of Parallels. I read other posts about possible ways to make it work, but no luck. It finds the device and attempts to install it and then gives a message to the effect that there was a problem with the installation and the device will not work. Parallels lists the phone in devices, but Active Sync will not find it.
     
  15. macgebruiker

    macgebruiker

    Messages:
    118
    My Epson ACL C1100 color laser printer still does not function.

    When I use bonjour, I can print, it arrives at the Mac, but it is never printed.

    When I connect the printer (thru the menu), drivers are aut. installed, however when I try to print I get the BSOD
     
  16. djmorris

    djmorris

    Messages:
    4
    same for me with my fujitsu siemens n520 ( WIndows Mobile 2005):

    Device: n520
    MFR: Fujitsu Siemens
    OS: Windows XP SP2
    Description: XP Tries to install but then I see the message that an error occurred while installing the driver
    Progress : Problem has been consistent since first version supporting USB
     
  17. Jmdor

    Jmdor

    Messages:
    26
    Device: Hasp for Pfaff 3D Creative Suite
    MFR: Aladdin / Pfaff
    OS: Windows XP SP2
    Description: First time you plug in the hasp, works great. If you unplug and replug the hasp, device manager gives a "Device cannot start (code 10)" error.
    Progress : Uninstalling and reinstalling the device will restore functionality. The device got the "device is in use...wait 5-10 seconds" message on RC1.
     
  18. rjgebis

    rjgebis Kilo Poster

    Messages:
    181
    I hope dev guys could put some light on this matter... I am interested in this too
     
  19. rederic

    rederic

    Messages:
    1
    iPod

    I can't get my iPod to be recognised. The USB symbol has a flashing greenlight and nothing happens.

    Can anybody enlighten an idiot as to what he's done wrong please. :mad:

    Would it have anything to do with the fact that the ipod is Windows formatted and Parallels is looking for a Mac formatted one? I had to format it as a Windows one so that it could be recognised on both my PC and Mac. Now I have a Macbook, I'm hoping that it won't be neccessary for this.


    Steve
     
  20. RogueWarrior65

    RogueWarrior65

    Messages:
    4
    Device: TUSB3410 UBS-to-serial converter
    MFR: Texas Instruments
    OS: Windows XP SP2
    Description: Under RC1 I got the dreaded "The device is being possesed by some phantom demonic invisible app...yadda yadda yadda." Under RC2 in automatic mode, the device connects with two ka-blink sounds and then disconnects with one ka-blonk sound over and over. In manual mode, I just get one connect/disconnect sequence. When the device was first plugged in, the hardware was added via plug&play normally.
     

Share This Page