USB Devices Not Working in RC2

Discussion in 'Windows Guest OS Discussion' started by rmwilliams4, May 31, 2006.

  1. rnomad

    rnomad

    Messages:
    19
    Apple Modem still does not work. Can get it to respond first time only but then get BSOD on an attempt to use it. Thereafter modem does not respond after reboot.
     
  2. sly

    sly

    Messages:
    1
    I've been having the same problem. I bought parallels to connect to my corporate network which requires a smartcard. I've been unable to get it to connect (latest build tested was 3186). I've also tried another brand of USB cardreader with simular problems.
     
  3. jmar

    jmar

    Messages:
    1
    Lexicon Alpha

    USB device to plug instruments into computer.

    MacBook Pro
    2.33 Ghz intel core 2 duo
    2 GB 667 DDR 2 RAM

    Parallels build 1970 (october 31, 2006)
     
  4. bpeter

    bpeter Bit Poster

    Messages:
    18
    My Smartcard reader is a USB Omnikey CardMan 2020.
    Can't get it work with none of the Parallels releases. (latest build tested was 3186).

    The machine is:
    MacBook Pro
    2.0 Ghz Intel Core Duo
    2GB 667 DDR2 Ram
     
  5. jmeyer

    jmeyer Bit Poster

    Messages:
    9
    Philips TSU7500 Not Working

    Just to add my show-stopper:

    Device: Philips TSU7500 Remote Control
    MFR: Philips Consumer Electronics Company
    OS: Windows XP SP2, latest patches
    Symptom: XP installs driver just fine, gets the "USB Connected" chime, but Pronto Pro Edit software reports that the device is not supported. Works fine under Boot Camp.

    This has been the same since I first started using Parallels months ago, and is still with me in the latest release.
     
  6. nickshelestak

    nickshelestak

    Messages:
    5
    Device: Canon DR-2080c Scanner
    MFR: Canon
    OS: Windows XP SP2
    Symptom: Twain driver installed fine, device selected from USB menu, when trying to scan, I get the "No Device Found," even though it is plugged in and ready to go.
    Affect: Cannot use scanner with my MacBook Pro inside Windows.
     
  7. New2mac

    New2mac

    Messages:
    1
    Motorolla Q


    Hi I just got the Q and well it seems like all I have been told is to vist this website and that wensite but it would not worl with my mac . I have xp running with parallels on my macbook . Would I be able to active sync on parallels or is it still not allowing you to use the usb port. Seem like eveytime i connect it tells me another device is using the usb connection .
     
  8. bigbob

    bigbob

    Messages:
    36
    Unabel To Use My Epson R2400 Usb 2 Printer
     
  9. sewfuntoys

    sewfuntoys

    Messages:
    6
    USB device not responding

    Please pass this one on as well:

    Mac OS X.10.4.8
    Processor : 1.5 GHz Core Solo Mac Mini
    MANUFACTURER OF USB DEVICE: Brother PED- Basic USB card Writer Box & card
    Brother PED software version: 1.07 for Windows XP

    ERRORS: times out with long periods of no activity. "Not-responding" error when clicking on design within software
    Parallels 3170 RC3

    No activity even after trying to send error to report, nothing happens.

    sewfuntoys
     
  10. Hugh Watkins

    Hugh Watkins

    Messages:
    953
    what do your own network administrators say?

    Hugh W
     
  11. quiddich

    quiddich

    Messages:
    2
    X10 CM15A ActiveHome Pro

    The ActiveHome software can't read the time from the device; when I try to download to it, it takes many minutes (versus a couple of seconds on a real Windows machine) and doesn't seem to actually affect the device (sometimes with error messages, sometimes without).

    Build 3188.
     
  12. rhsant

    rhsant

    Messages:
    6
    I am also having problems printing to my R2400 usb. I'm using a 24" imac, Windows XP sp2, Build 3188. No response from parallels e-mail support.
     
  13. Rocksand

    Rocksand

    Messages:
    3
    Sansa Mp3 player, Windows will detect it but none of the programs it works with will detect it. So frustrating!
     
  14. Blog4Brains.com

    Blog4Brains.com

    Messages:
    1
    Sony Ericsson p910a can work with Parallels

    I have build 3212, and I would like to inform everyone that after days of struggling with the syncing situation between my p910a Sony Ericsson phone and my MacBook, I have finally got them working together flawlessly. Here is what I did, if it helps:

    Settings:
    - Windows XP Pro with Service Pack 2 w/Installation of Bonjour -- I don't know if it matters, but it is supposed to help with USB communications
    -Build 3212
    -USB Enabled
    -Autoconnect is off
    -OS Window for viewing -- if it matters since the staff guy said it may

    1. Originally installed all Sony apps, and nothing work at all.
    2. Uninstalled all the Sony apps and started over.
    3. I first started with downloading the phone dock driver from Sony website.
    4. Plugged in the dock into a USB port and it detected new hardware (SEMC DSS SyncStation) once I manually selected it from the VM (Virtual Machine) USB list in the bottom right list of icons.
    5. Pointed the Install Wizard to the correct folder (DSS folder) that contained the drivers.
    6. The install wizard popped up again with another new hardware called, as well as my memory recalls, a USB Serial Port, so I pointed to the same DDS folder to install the other driver. Then it finished.
    7. Then I downloaded and installed the Sony Ericsson PC Suite from the website.
    8. Restarted the OS.
    9. Then I made sure the USB device was checked in the VM icon on the bottom right part of parallels.
    10. Then I double clicked on the sync icon (two opposite pointing arrows) in the Windows XP Tray and checked the USB connect.
    11. Plugged in my phone and it worked.

    I tried to remember everything for you guys out there. I hope it helps.
     
  15. davec

    davec

    Messages:
    15
    still not working

    Just installed the latest as of December 6 2007 (v3.0 build 5580) and STILL does not work. It gets further than it did before, but erroneously reports that "The battery level of the connected device is too low to start download or upload." even when it's plugged into the AC adapter.

    Folks: VMWare works PERFECTLY, i suggest you use that. Parallels guys: we need this, so we are forced to use your competitor's product??
     
    Last edited: Dec 6, 2007
  16. mysticorp

    mysticorp

    Messages:
    4
    Another broken USB device... *sigh*

    MSP430 USB-Debug-Interface. It's a JTAG debugger. Sadly our client is using it so I have to use it as well. When I plug it in to Parallels (either with automatic or from the USB menu) it crashes the machine hard (kernel crash). Brings the whole Mac down and requires a hard power-off and restart.

    Anyone have any clue what's wrong or a work-around?
     
  17. geychaner

    geychaner

    Messages:
    15
    Logitech Extreme 3D Pro

    Device: Logitech Extreme 3D Pro
    Parallels: build 5582
    Guest OS: Windows 2000

    This device cannot start. (Code 10)

    Device works fine in Windows XP with the latest driver, however.
     
    Last edited: Dec 11, 2007
  18. spot the blip

    spot the blip

    Messages:
    19
    Device: GPSMap296
    MFR: Garmin
    OS: Windows XP SP2
    Symptom: "Device in use by another application.."
    Affects: Unable to communicate with device although system recognises presence.
    Changes : Problem arose when OS X upgraded to 10.4.10. Subsequent upgrade to 10.4.1 and PB 5160 has made no difference.
     
  19. spot the blip

    spot the blip

    Messages:
    19
    I guess someone has just conveniently forgotten about this problem?
     
  20. spot the blip

    spot the blip

    Messages:
    19
    Obviously still talking to myself.
     

Share This Page