USB Devices Not Working in RC2

Discussion in 'Windows Virtual Machine' started by rmwilliams4, May 31, 2006.

  1. dlatkins

    dlatkins Junior Member


    I will try it, but thanks for pointing this out because you solved another problem I had with my home network. I have an old HP Laserjet 5MP (a real workhorse) that connects to an AsanteTalk bridge via LocalTalk, which in turn plugs into my MacBook. Of course, AppleTalk needs to be turned on to talk to this printer. I never even thought I could use it from WIndows in the Parallels environment, but thanks to you, I investigated the printer sharing feature of Mac OS X a little bit more, installed Bonjour for Windows, and was able to locate and easily print to it from Windows. I'll try connecting to my Officejet 7110 tomorrow. Again, thanks!
  2. krausebe

    krausebe Bit poster

    hi everyone
    i tried to use an apple usb modem on a macbook pro 2,0 with rc2
    several usb sticks are working fine but everytime i connect the modem i get a message that another process is using this usb device, if i click on the usb icon in the panel i can see the modem, but can't connect
    i have moved the modem from the network, it is still the same
    is there someone around who has fixed this problem
  3. Gerard

    Gerard Bit poster

    Canon Pixma MP780 not working

    Device - Canon Pixma MP 780
    MFR: Canon
    OS: Windows XP SP2
    Symptom: XP reports “An error has occurred when printing the following print job. Click Cancel to stop printing.“ Status monitor shows printer as being online although in the Devices - USB menu it does not show up as a USB Printer (as the Epson does) it shows as ‘Composite 04a9:1707†whatever that is?
    Affects: Software of no use to me if I cannot print. Only require Parallels for use with one type of corporate software which requires printing of documents.
    A borrowed Epson Stylus C80 prints without any issues but I don’t want to have to buy an old printer and don’t have room for two printers in my office. Just mentioned this to show printing can work with my setup. Bootcamp prints with the Canon without any issues but rebooting half a dozen times a day is a problem for me.
    Changes: Printing on the Cannon has not worked in any version and no feedback from Parallels despite four emails. Very frustrating to have no response even a “We don’t know or You will have to wait†- Otherwise seems like great software and leaves Virtual PC for dead in terms of speed.
  4. vishwats

    vishwats Bit poster

    My Cingular 2125 is not working anymore on RC2

    I used to USB switcher to make my phone connect in serial mode.
    Worked great on RC1, but does not work anymore on RC2.

    I even tried an old ipaq which does not connect using RNDIS, even that does not work.
    XP recognizes those devices, but I get the the three beep sound.

    I have already pre-ordered parallels, and I love it so far. If this gets working, then it will be perfect.

  5. IMNiles

    IMNiles Junior Member

    This is kind of gross, but I was in a tight spot and needed to use my macbook modem, so I connected from the mac and used internet sharing to share the modem connection over ethernet, and parallels was able to use that shared connection (it wouldn't use the modem connection directly, I don't think it was listed if memory serves). I realize this doesn't help if you need to dial directly into a server.
  6. stompbox

    stompbox Junior Member

    Edirol UM-1 MIDI interface. Driver installed, but MIDI interface is not recognized at all. It would be cool if Parallels could support MIDI interfaces.
  7. coffeebucket

    coffeebucket Bit poster

    i-mate K-JAM

    Device: i-mate K-JAM (a.k.a. HTC Wizard) (Windows Mobile 5.0)
    MFR: i-mate (HTC)
    OS: Windows XP SP2
    Parallels Version: RC2
    Symptom: The device appears in the device manager as a "Windows Mobile-based Device" network adapter, but fails to syncronize with ActiveSync 4.1.
    Affects: Cannot synchronize contacts, email, etc on the device between Outlook 2003 or Exchange server (a requirement for our corporate environment.)
  8. Edd

    Edd Member

    Device: Epson Stylus Color Inkjet 880

    OS: Windows XP SP2

    Symptom: Driver installed but doesn't recognise printer attached to the USB port when that port is created. Following the Epson install wizard. Prints from Tiger.

  9. cmpi

    cmpi Junior Member

    Device: qtek 8310, windows Mobile 5
    OS: Windows XP SP2

    Sees a "windows mobile device". ActiveSync 4.1 does not work.

    Device: Plantronics USB Headset

    Error -10: Cannot start device
  10. Drewmangroup

    Drewmangroup Member

    Device : Epson Cx3810
    OS : Windows XP SP2

    Can scan but can't print. May be tied to a USB 2.0 thing. The epson software cann't connect to the printer for some reason. It looks like the USB is working as seen by the icon in the bottom right, so i dunno why it won't print.
  11. dlatkins

    dlatkins Junior Member



    I finally got around to trying to print to my Officejet 7110 using Printer Sharing. Unfortunately, even though Bonjour for Windows recognized the printer and I got the correct printer driver installed, it wouldn't print. Oh well...
  12. toddrubi

    toddrubi Bit poster

    Local USB Printers not working - RC2

    USB support seems to be pretty particular. Will get some USB devices working; like 1GB iPod Shuffle connects and uploads or downloads in WIN 2000 Pro & Win XP. But, HP Laserjet 3015 or HP Deskjet 4215 won't connect when local and connected directly to Mac via USB.

    However, interestingly enuf, when connected in Windows Network to other HP printers (Laserjets 4050, 4250, 4550, color laserjets 4600 and 4650) the Mac and the guest OSes connect perfectly; although the Windows OSes take forever to setup through HP JetAdmin.

    Also, when connecting to a 'shared printer' in a Mac network, "Bonjour for Windows" worked like a charm The Windows guest OS connected to the Shared HP Deskjet in the same way the Mac OS connects to the 'shared printer' in that Mac Network.

    MacMini - 1.66 Ghz Intel Core Duo
    1GB RAM, 80 GB HD
    Updated Firmware & SMC 1.0
    VT-x on and accelerated
    Last edited: Jun 9, 2006
  13. divi996tt

    divi996tt Junior Member

    WD USB HD Nor recognized

    Western Digital External USB Hardrive(My Book) not recognized by Parallels.

    OS X Macbook Pro 2ghz 2MB Ram

  14. qmclaugh

    qmclaugh Bit poster

    Activesync 4.1 (USB) not working in RC2

    My device is a Sprint PPC 6700 - but I think all Activesync 4.1 USB connected devices don't work. Perhaps because windows assigns them an IP...
  15. dmihlhauser

    dmihlhauser Bit poster

    Device: USB Printer PIXMA MP500
    MFR: Cannon
    OS: Windows XP SP2
    Symptom: XP reports "collecting printer status" and then appears to print, but never does.
    Affects: Printing
    Changes : Problem has been consistent since first version supporting USB
  16. rossf

    rossf Junior Member

    Printing troubles

    Might have psted this in the wrong place, so here it is again....

    So I have a HP PSC 1400 USB printer installed on OX host. Printer sharing turned on. Windows sharing turned on.

    In XP I have installed Bonjour. It can't find the printer.
    Thought maybe I need to install HP drivers on XP. HUGE file download, goes thru install, says make sure printer is plugged in & turned on, then fails to complete installation.
    Inspection of the XP file system shows dozens upon dozens of HP files.

    I'm stumped.

    Any wisdom out there?

  17. dsturner

    dsturner Bit poster

    Add to the list:

    Treo 700w through Active Sync
    Phillips Pronto Pro NG remote
  18. joem

    joem Forum Maven

    Key-USB from

    Works intermittantly. Software reports communication errors. Vendor troubleshooting info says this is USB not being serviced fast enough.
  19. Xabi

    Xabi Bit poster

    Device: eTrex Legend C
    MFR: Garmin
    OS: Windows XP SP2
    Symptom: Seems to install drivers fine, and it appears on the device manager, but not on any GPS software.
    Affects: One of my main intended uses for Parallels.
  20. bpeter

    bpeter Junior Member

    Cannot start device error is also present for Omnikey USB smartcard readers. :(
    I hope you can fix this usb issue, besides this it would miles ahead of the "other" virtual machines.

    But until then, I have to put my Mac away, and use the good ol' notie with linux and vm*are installed to get this thingy work. So saaaaad.
    Device: Omnikey 2020 Smarcard reader
    Host: MacBook Pro, MacOSX 10.4.6
    Guest: WinXP SP2
    Everything goes fine except starting the device.

Share This Page