USB Devices Not Working in RC2

Discussion in 'Windows Virtual Machine' started by rmwilliams4, May 31, 2006.

  1. one1step1

    one1step1 Bit poster

    Device: Sandisk Cruzer Micro U3 - 1GB
    MFR: Sandisk
    OS: Windows XP SP2
    Description: Does not detect it at all.
  2. octomonkey137

    octomonkey137 Bit poster

    Sprint 7130 BlackBerry working as EV-DO modem!

    I bought a Sprint 7130 BlackBerry today and I now have it working as an EV-DO modem within Parallels! :)

    I'm using the Beta Update, and this didn't work for me in the GA release.

    When I first installed the Beta Update, I re-tested the USB functionality using a T-Mobile 7100. With the Beta Update I was able to use that BlackBerry as a modem, but due to the phone's limitations it was slow. But it encouraged me to buy the 7130.

    For others that are trying this, hear are some more details:

    It took me several attempts to get this working. Finally, I installed an older version of the BB Desktop Manager. The file that I installed from was called 40119dt.exe.

    continued below ...
    Last edited: Aug 12, 2006
  3. octomonkey137

    octomonkey137 Bit poster

    Sprint 7130 BlackBerry working as EV-DO modem! continued ...

    My first post was truncated. Grrr. Here are the rest of the details.

    The 7130 came with a 4.1 version of Desktop Manager, but Sprint has another earlier version (40033) available on their website.

    I installed the older version of Desktop Manager prior to installing the Sprint Connection Manager.

    When I installed the Sprint Connection Manager, I did NOT include the Blackberry device drivers.

    After that, everything just worked. Plugged in the 7130, it was recognized by Desktop Manager and the EV-DO connection went through without a hitch.

    As a bonus, I also enable Internet Connection Sharing for the Sprint connection, so now my host OS can also piggy back on the EV-DO! :D
  4. bjk.qaz

    bjk.qaz Bit poster

    The key, at least for me was to leave the blackberry desktop manager running before I started up the Sprint Connection Manager. Once the BBDM saw the device, then the SCM saw the phone and it was THEN able to connect.

    via the Speak Easy speed test, 540k down and 84k up.

  5. macsupergeek

    macsupergeek Bit poster


    I have never been able to get an IPAQ 3635 to sync using ActiveSync 4.2. It shows up as a USB device in device manager, but ActiveSync never finds it. I amusing 1920 on a new Core 2 Duo iMac 2 gb ram.
    Last edited: Sep 29, 2006
  6. luca

    luca Member

    With RC2 (1920) the iSigth is now recognized by Windows XP SP2 in Parallels!
    The driver is available from Apple (you have to extract it from Bootcamp)!

    The problem is once the iSight is seen by XP, confirmed by a dong-ding, a second later, XP will issue a ding-dong to confirm it has been disconnected. A second later a dong-ding, etc. continuously connecting, disconnecting. It is unusable. So it is very close to be solved, but still the last road block needs to be removed.

    I have a MacBook Pro with integrated iSight. To connect it in Parallels, I use the USB button in the bottom right of the screen and I check the iSight in the menu.

    Hope Parallels is looking at it, since I reported the problem to no answer yet.

  7. dnanian

    dnanian Member


    The Sony Ericsson m600i won't connect to the VM. It constantly says something is "using it" on the Mac side (but nothing is).

    I'm assuming this is because the device will work as USB2 (though that's not required), and likely is connected in a USB2 "mode" to the Mac...
  8. conalho

    conalho Member

    Also, Garmin Forerunner 205 NOT WORKING with Parallels. And this has been so since day 1 with the first final release version 1 of Parallels. C'mon guys!
  9. marcmec

    marcmec Junior Member

    Philips ProntoPro

    Device: ProntpPro / ProntoProEdit NG - Universal remote control/Programming software
    Manufacturer: Philips
    VM: Windows XP

    Windows detects the device as being present, but data cannot be uploaded or downloaded.
    Last edited: Oct 18, 2006
  10. Miko

    Miko Junior Member

    Device: Dualphone (usb voip skype phone)

    VM: Windows XP SP2
    Symptom: USB device you are trying to connect to the VM is bein guse by another process.. Wait 5-10
  11. grosston

    grosston Bit poster

    Xerox Documate 252 High Speed Duplex Scanne

    Has anyone been able to fix this problem? I just set up Parallels with my Xerox Documate and had the exact same problem. Frustrating as this is a GREAT scanner. Thanks.

  12. stormj

    stormj Member


    Compared to some of the other things they share, it is, frankly, nowhere near as complex.

    For my part, my Toro TimePod for programming sprinklers stopped working in 1922 and 1940. 5-10 seconds deal. It was working before. I wonder if my 8125 cell phone will still work.

  13. JCT

    JCT Bit poster

    Another USB glitch on Build 1940 with a HASP4 USB 1.33 dongle

    Stickup reads:

    USB device you are trying to connect to the virtual machine is being used by another process. Wait 5-10 seconds, then try to connect the device again. If this does not help, find the application that blocked up the device and disconnect it manually.

    This is a major issue for me since the only reason I have to use XP (and therefore Parallels) is the Brain Innovations 'Brain Voyager 2000' software that requires said dongle.

    Equipment: Mac Pro Core Duo 2 2 GHz / 2GB RAM / OS 10.4.8 / XP

    = John
  14. ithacalaw

    ithacalaw Junior Member

    Phillips SpeechMike Pro doesn't work. Interestingly the trackball does work - the microphone doesn't!

  15. Miko

    Miko Junior Member


    When will this thread be made a sticky?
  16. skifast012

    skifast012 Bit poster

    Linksys CIT200 USB Cordless Phone

    The following device will not connect to the Windows XP. It is not seen in the USB device list at the bottom when it is plugged in.

    Device: Linksys CIT200 USB Cordless Phone
    MFR: Linksys
    OS: Windows XP SP2
    Symptom: USB device you are trying to connect to the VM is being used by another process.. Wait 5-10 seconds, then try to connect the device again. Also the device will not show up in USB devices at all.
    Affects: Cannot use USB phone with SKYPE because the VM can't seem to see the base unit for this phone connected.
  17. mipi

    mipi Bit poster

    VOIP Skype Philips 321

    The following device: Philips Skype VOIP 321 is not recognize at all. (USB)
    The base station does not connect on winXp.
  18. pooru

    pooru Bit poster

    Hello Parallels.

    I installed build 3120, on a Mac Pro, but found that it kept trying endlessly to install a "USB subsystem" or something.

    As a result, I couldn't get my USB dongle working. Had to go back to 1970.

    I tried build 3094 just for shape. It had the same problem.


    P. (^_^)
  19. pgershon

    pgershon Junior Member

    Garmin Forerunner 205 does not work
  20. dmgwork

    dmgwork Member

    xerox Documate 252 High Speed Duplex Scanner works in 3120

    xerox Documate 252 High Speed Duplex Scanner works in 3120

Share This Page