USB Devices Not Working in RC2

Discussion in 'Windows Guest OS Discussion' started by rmwilliams4, May 31, 2006.

  1. bobbyb

    bobbyb

    Messages:
    8
    Garmin Quest in 2.5 RC1

    It is recognized as a USB device in this release, but it is mis-identified as an iQue.

    This device works currectly in VMware beta.

    Garmin Quest, latest firmware and Mapsource Software/USB Drivers.

    Macbook Core Duo 2.0 (black)
    2 GB ram 160GB HD
    WindwsXP SP2 all patches current.
     
  2. dconly

    dconly

    Messages:
    2
    Samsung A930 VCAST phone not working with RC1

    Samsung A930 will not sync with Window Media player, which is required to move music from the PC environment to the phone via USB.
    Error: Wait 5 or 10 seconds and try again.
    HW: Imac 2CoreDuo
    1GB RAM
    Windows XP SP2
    Has not worked on any version of Parallels.

    Works great in Vmware Fusion beta.
     
  3. randycoxsd

    randycoxsd

    Messages:
    1
    USB External HD not recognized...sort of.

    Here's the Mac I'm using:


    Machine Model: iMac5,1
    Processor Name: Intel Core 2 Duo
    Processor Speed: 2.16 GHz
    Number Of Processors: 1
    Total Number Of Cores: 2
    L2 Cache (per processor): 4 MB
    Memory: 2 GB
    Bus Speed: 667 MHz
    Boot ROM Version: IM51.0090.B03
    SMC Version: 1.9f4
    System Version: Mac OS X 10.4.8 (8L2127)
    Kernel Version: Darwin 8.8.1
    Boot Volume: Macintosh HD

    With the 3120RC, I'm trying to attatch a Western Digital 320GB external USB 2.0 drive. It shows up as a DISK DRIVE when I go to Windows DEVICE MANAGER, but it never comes up in MY COMPUTER, therefore no programs can access it.

    Close but no cigar?
     
  4. joem

    joem

    Messages:
    1,252
    Sounds like progress. Is the external drive formatted? If so, what file system? If it isn't FAT32 or NTFS, Windows isn't going to see it for sure. The ability to use it in a VM would be progress indeed.
     
  5. leoofborg

    leoofborg

    Messages:
    10
    Nokia PC Suite / Nokia 6682 lost connection

    This combination worked before in the stable build [and before the USB 2.0 improvements AFAIK].

    Parallels System:
    Windows XPsp2 current
    Nokia PC Suite current
    Nokia 6682

    Hardware:
    2.33ghz C2Duo MacBook Pro, 2gigs Ram. More than enough HD.

    Problem: On first startup, Parallels RC2 sees the device and connects. But, onRun of 'Backup.app' phone will backup 30% of the way thru and then FAIL.

    Then, PC Suite throw an error and ask to reconnect device / restart.

    BUT the phone will not be recognized on reconnect.

    User must restart... but the connection will not be held. This was not an issue before...
     
  6. soleblaze

    soleblaze

    Messages:
    3
    Device: DWL-G122 802.11b/g wifi dongle
    MFR: Linksys
    OS: Linux 2.6 (BackTrack 1.0 Final and Xubuntu 6.10)
    Symptoms: Gives various usb errors and causes the linux distro to disable irq #9. The OS will see it, but packets from the stick are malformed and so it's not usable to connect to any kind of wireless, or determine which SSIDs are near.

    I'll post a log of the errors later.
     
  7. mrchin

    mrchin

    Messages:
    3
    Device: LaCie USB Universal Card Reader
    MFR: LaCie
    OS: Windows XP SP2
    Symptom: USB device mounts successfully. No drivers need install. Originally sometimes mounted with need to eject and remount. But now when and inserted card mounts, it shows as 4 unknown formatted harddrives labeled e,f,g, and h. Unable to reformat or open contents. .
    Affects: unable to mount generic MS-DOS memory cards. Trans flash and SD.
     
  8. mroedig

    mroedig

    Messages:
    6
    I too and very disappointed Parallels cannot get the Motorola Q to work. It works perfectly in VMWare's FIRST beta!
     
  9. aclaver

    aclaver

    Messages:
    27
    Logitech IO2 Pen still not working

    I've posted in other threads but I'll repeat here.

    Logitech IO2 Pen (USB). Driver installs and hardware appears in Device Manager but the connection driver doesn't see the pen when it's plugged in.

    Has never worked. However, it works fine in VMWare Beta.
     
  10. VTSkier

    VTSkier

    Messages:
    10
    USB Device

    I am running build 3150 with Vista RC1 VM.

    When I try to hotsync my Palm Tungsten E2, Vista is unable to install the driver.

    Does anyone know how to hotsync a Palm? The Windows app is much better than the MAC app :mad:
     
  11. ScottTucker

    ScottTucker

    Messages:
    1
    USB - Vector CANcaseXL module

    Device: CANcaseXL and CANcaseXL Log
    MFG: Vector (www.vector-cantech.com)
    USB 2.0 (1.1 compatible)
    Parallels: 3150
    OS: XP sp2, all updates, 512MB RAM
    Mac PowerBookPro: 2.33GHz C2D, OSX 10.4.8, all updates, 2GB RAM

    XP detects the CANcaseXL adapter on insert into USB trips into driver install as expected.

    During installation of drivers in XP either
    Parallel crashes to the Mac's report to Apple option,
    or Mac OS crashes to the cycle power screen.

    The crash occurs after selection of the driver file (vcanxl.sys) when manually selecting.

    FYI: CAN is a serial bus used in vehicles, heavy equipment, etc.
     
  12. cetuma

    cetuma

    Messages:
    40
    e-gate driver based USB SmartCard readers no longer work with RC2. Message continously pops up regarding device in use. Downgrading to RC1 or before resolves the problem. Issue only present in RC2.
     
  13. drewha167

    drewha167

    Messages:
    13
    cardscan 600c, logitech camera, tom tom gps device, hp printer psc 2175xi and photosmart c3100 series...all using usb 2.0 ports that parallels isnt recognizing.
     
  14. barnys

    barnys

    Messages:
    22
    NO USB-Plantronics headsets work... be it cabled, bluetooth, wireless... anything going USB to the VM gets detected and installed properly, but the sound quality is completely terrible, both the sound playback and the recording... just simply doesn't work....

    It works PERFECT (either version) in Vmware's Fusion Beta 1. Very dissapointed that Parallels claims something to work, when it doesn't.
     
  15. bpeter

    bpeter Bit Poster

    Messages:
    18
    Smartcard reader still doesn't work

    Sorry to say, that my Omnikey 2010 USB SmartCard reader still doesn't work. Never had.

    At least is shows some lifesigns in since the last build, e.g. starts blinking, gets detected and reports itself working, but that's all, the reader program cannot get the certifications from the card.

    And the worst thing is, that everything's fine under Fusion. (except the CPU usage, Parallels beats Vmware with almost 10% less usage.)
     
  16. barnys

    barnys

    Messages:
    22
    frustrating, isn't it?... in my case voip applications is my major thing, and not being able to work with my preferred headsets is huge... just like in your case.... PERFECT under Fusion.... I hope Parallel's team get this resolved soon.
     
  17. bpeter

    bpeter Bit Poster

    Messages:
    18
    Yep, exactly. Since my VPN is authenticating over smartcard, this feature costs 15 GB in my HD. Well, it's quite OK until VMWare goes gold, and starts costing some money. THEN we have to decide, and I would be very sad to drop Parallels. So keep on hoping.
     
  18. joem

    joem

    Messages:
    1,252
    Since the new builds are coming out so quickly, it might be a good idea when reporting devices not working to include the Parallels build number so the developers will have a bit more of a clue what to test, and whether a later build may have fixed whatever wasn't working.

    Just a thought...
     
  19. bobbyb

    bobbyb

    Messages:
    8
    Garmin Quest in 2.5 RC3

    Works!

    :D :D :D
    WooHoo!

    Updated firmware on the Quest and retrieved all info with no problems!

    Garmin Quest, latest firmware and Mapsource Software/USB Drivers.

    Macbook Core Duo 2.0 (black)
    2 GB ram 160GB HD
    WindwsXP SP2 all patches current.
     
  20. Steinshnider

    Steinshnider

    Messages:
    1
    CANcaseXL

    Did you find a solution? I am currently trying to do the same thing, but XP doesn't crash.

    I have the CANcaseXL adapter and it installs the driver. After installing the driver, it reports that the device is not working properly.
     

Share This Page