USB disk permissions problem after installing Monterey

Discussion in 'General Questions' started by RandyL1, Apr 12, 2022.

  1. RandyL1

    RandyL1 Bit Poster

    Messages:
    6
    After installing Monterey (12.3.1) a USB disk attached to my Mac give me permission errors in Windows 7 (yes, that old) under Parallels 17.1.2. This external disk is used for Time Machine and also for some backups from W7. It worked fine under three versions of MacOS before Monterey. Previously, it was mounted under MacOS and W7 could see it as a networked device. Now, W7 can see it but no user on W7 has permission to access it. The W7 error I get is Access Denied. I've tried to change the permissions from within W7 but even an administrator account won't let me change the permissions. I can get the external disk to attach to W7 by unplugging and reattaching, but then it's just attached to W7 and MacOS can't see it.

    Is this a Monterey issues or a Parallels issue? Need help. Thanks.
     
  2. GampaA@Parallels

    GampaA@Parallels Staff Member

    Messages:
    420
    Hello RandyL1, Please refer to the knowledge base article to fix the usb issue on Parallels Desktop. Thanks.
     

Share This Page