USB drives in Linux (FC6) not working

Discussion in 'Parallels Desktop for Mac' started by pmarshall, Mar 27, 2007.

  1. pmarshall


    I'm running build 3188 with Fedora Core 6 (2.6.19 kernel) on a Mac Book Pro.

    Connecting a USB drive to the virtual machine does not work.
    Whenever I try, nothing visible happens, but on running dmesg, I see "device not accepting address" "error -110" messages.

    This is a retrograde step - the original 1970 version worked (albeit USB 1.0).

    I also have an XP virtual machine, and connecting the same USB drive to that works perfectly.

    Anyone managed to fix this on Linux?
  2. David Hall

    David Hall

    Sorry, I can't help you there, but I'll be working on a similar problem:
    Build 3188 on a MBP, USB drive does not work with my Ubuntu 6.06 and does not work with my SuSE 10.1, but did work with prior Parallels build. USB drive works fine with Windows XP through Parallels.
  3. Tyland1200

    Tyland1200 Parallels Team

    FD6 has screen resolution issue and there is not fix for it right now. It is difficult to make every flavor of Linux work within the VM. SUSE works well, as well others but FD 6 is not currently supported with the VM environment.
  4. pmarshall


    I don't have any screen resolution issue with FC6 - its working at 1440x900 fullscreen, which is the native resolution of my MBP. FC5 and FC6 have worked great for me under Parallels, apart from this USB problem

    What kernel version is your SUSE install using? It is more likely to be kernel issues than issues with different distributions. Parallels is just a hardware emulator after all - in theory it shouldn't matter what os is running.

Share This Page