USB ISDN Terminal and Internet Share Issue

Discussion in 'Parallels Desktop for Mac' started by asana, Jan 16, 2007.

  1. asana


    I have tried this forum, but no one had a suggestion. I've sent an eMail to Ben Rudolph and received no reply. After a lengthy exchange with customer service, I did not get any further.

    I would like to believe that someone, who has successfully installed an USB Terminal/Modem would be able to help me the best by checking with me my settings.

    The fastest connection I can get is an ISDN line. The ISP gave me a NetMod USB Terminal (modem) and on the Mac side it works quite well.

    Here are my settings -- I am sure I am overlooking something:

    Network Preferences
    Created a Location and in Show Network Port Configurations, I have checked
    NetMod USB
    Built-in Ethernet
    AirPort because I have clients come with their MacBooks

    I have shared my USB Netmod Terminal with computers using
    Built-in Ethernet

    On the VM XP side:
    Parallels (Build 3106 Beta 3 12/28/2006) Configuration Editor under
    Network Adapter is thusly configured:

    Device Status
    Enabled and Connect cable at startup checked

    Bridged Ethernet and Default Adapter IS THAT SO CORRECT?
    (Shared networking and Host-only networking are always gray)

    Whenever I start up the VM, I get this Parallels error message:
    Problem with network adaptor is detected. Please check if network cable is connected
    to the physical network adaptor attached to the virtual machine.

    My XP settings:
    Network Places / LAN - Preferences / General, checked are:
    Parallels Shared Folder Network Provider
    Client for Microsoft Networks
    File and Printer Sharing for MS Networks
    Internet Protocol (TCP/IP) / Properties / set

    When I open a browser, I get:
    Cannot connect the phonebook entry.
    Error 720: A connection to the remote computer could not be
    established. You might change the network settings

    Needless to say, I would appreciate any and all input. Thanks your for readingthis far.

    Last edited: Jan 27, 2007

Share This Page