USB not working wtih Parallel and Apple OSx Big Recent Updates

Discussion in 'General Questions' started by parallel@greggarner.net, Jul 1, 2007.

?

Is anyone else having USB issues?

  1. Yes - I think its an Apple Issue

    10.0%
  2. Yes - I think its a Parallels Issue

    50.0%
  3. Yes - I think Apple and Parallels ought to get together and fix it

    30.0%
  4. Not an issue

    20.0%
Multiple votes are allowed.
  1. With both upgrade from Apple and Parallels I lost all USB support for my blue tooth receiver and SUB connected volumes - this kills my productivity and is the whole reason I bought a MAC Pro because Parallels supported USB support for all my USB devices. I am an ASP.net developer running XP and VIsta VMs ona Mac Pro with 6 GB RAM and need this functionality back ASAP or I have to junk the MAC and go back to crazy Win Machines - please help. AppleCare points to Parallels and of course Parallels doesn't have a phone number. I thought Apple and Parallels would have better customer support than this - this is why I am leaving Windows for my personal productivity - for the support - where is it?
     
  2. unused_user_name

    unused_user_name

    Messages:
    495
    What version of Parallels are you running? They released a fix for "USB updates" a few weeks ago...
     
  3. mjm

    mjm

    Messages:
    2
    I am also unable to get my USB GPS (Garmin GPSmap 396) working. This is very frustrating. I'm leaving on a trip to Europe, and am only bringing my MacBook.

    Parallels Folks, pls help. Here's my details:
    MacOS 10.4.10
    Parallels Build 3214
    Guest OS Windows XP SP2
    USB Device Garmin GPSmap 396

    I've tried rebooting MacOS, XP, and tried every USB port on the box. Nothing works, and all I get is the "USB device you are trying to connect to the virtual machine is being used by ..."

    I'll try whatever you recommend to get this working.

    Help!!!
     
  4. I bought the latest upgrade and have the latest fixes - it is these fixes and/or Apples' latest USB upgrade that is causing this issue.
     
  5. dkp

    dkp

    Messages:
    1,367
    If it will avert a crisis you may prefer to try Fusion vs. a Windows system - at least until Parallels has a solution for this problem.
     
  6. weiran

    weiran

    Messages:
    1
    I'm having the USB problem as well, it always says its being used by another process but all my applications are closed. When they say 3.0 doesn't have a problem with 10.4.10 then they haven't tested it enough. Pretty poor really and I'm tempted to move over to VMWare.
     
  7. Hats off to Parallels today

    I got a hotfix automatic download from Parallels this AM that appears to have fixed the USB issue - all is working as expected now. I still think Parallels needs to get a fully functioning help desk phone number and I'd be willing to pay money for that like I do for Applecare. Also Parallels and Apple should partner together to support each other as they are the bridge "together" for all of us Microsoft Windows new converts.
     
  8. mjm

    mjm

    Messages:
    2
    Thanks for the response. I'm not familiar with Fusion. Can you point me to any info?
     

Share This Page