User access on parallels shared folders

Discussion in 'Windows Guest OS Discussion' started by hgr, May 6, 2008.

  1. hgr

    hgr

    Messages:
    12
    Hi.

    I am configurating a vm for development.

    This VM runs from a USB harddrive, mapped to my windows pc as drive E:

    In the vm configuration I have added E: as the parallels shared folder.

    In the guest os (windows xp pro) I have mapped the \\.psf\mydrive to the Y: network drive.

    But some services has trouble reading and writing to that drive.
    I have tried to put the appache htdocs directory on the shared drive but Apache will not allow access to that drive.

    For some reason it sees the drive as

    I guess it has something to do with the Parallels Shared Folder driver, not being able to work with the security system of the host.

    The security rights must be set on the E: drive on the host, but even if I give full access to everyone, it does not help.

    I have tried to change the service user account to use my admin account on the gues windows XP, but that does not help either.

    ???
     

Share This Page