User being asked to install ASP.Net Role Service

Discussion in 'Parallels Client for Windows' started by Petrus, Sep 15, 2014.

  1. Petrus

    Petrus

    Messages:
    1
    Hi all

    After upgrading our 2X RAS Portal to the latest build a user running Windows 7 (64-Bit) is being asked to install the ASP.Net Role service when trying to install the latest 2X RDP Client 12.0 (2146).
    I have enabled all the required components re ASP on his workstation but the user is still getting the same message and cannot proceed with the installation. Why is this happening? This is the first time I have seen this after upgrading to the latest version of the 2X RAS Portal. Any help on this would be much appreciated.

    TIA
    Pierre
     
  2. andrews8

    andrews8

    Messages:
    166
    Thanks for contacting the 2X Forums.

    The 2X RAS Portal IIS pre-requisites are as follows:

    Windows 2008 ->

    IIS
    Application Development -> ASP .NET Role Service
    Management Tools -> IIS Management Scripts and Tools

    Windows 2012 ->

    Application Development -> ASP .NET 3.5 Role Service
    Management Tools -> IIS Management Scripts and Tools

    If you have any more questions please let us know
     
  3. Ghostringy

    Ghostringy

    Messages:
    1
    I do not understand the content that you post.
     

Share This Page