Using Bootcamp partition requires admin password

Discussion in 'Parallels Desktop for Mac' started by timon, Dec 25, 2006.

  1. timon

    timon

    Messages:
    39
    Everytime I start parallels using the bootcamp partition is asks for the admin password. It does the same when quitting. Can't seems to find a reason why. If I run from a virtual disk it works fine.

    Anyone else seen this?
     
  2. rjbailey

    rjbailey

    Messages:
    22
    Yes. I presume this is to get permission to umount the drive from Mac OSX before booting in XP.
     
  3. aarroneous

    aarroneous

    Messages:
    9
    Not entirely true - even manually unmounting the bootcamp partition prior to launch of Parallels results in a request for an admin password (in fact two times).
     
  4. robinchee

    robinchee

    Messages:
    11
    I am getting this too ..
    Parallels 3094
    WinXP SP2
    Bootcamp install

    Whenever I start up parallels bootcamp image, it ask for mac os admin password .. same thing when i shut down win xp.

    other than that everything works fine .. its a nuisance though.

     
  5. timon

    timon

    Messages:
    39
    I like it when I'm not the only one having the issue.

    I'll assume that this is just a beta issue and it will most likely be fixed in the next beta/full release.

    Tim, could you add this one to the "Parallels Desktop for Mac Beta 2 build 3094 FAQ" thread? The more you add to that thread makes it easier for the beta testers.

    Thanks




     
    Last edited: Dec 26, 2006

Share This Page