Version 13.3.2 (43368) -- freezing VM

Discussion in 'Windows Virtual Machine' started by RobE2, Jun 29, 2018.

  1. RobE2

    RobE2 Bit poster

    Anyone else having problems with the latest Version 13.3.2 (43368) freezing their Windows 7 VM?
    It's happened 3 times today since I upgraded to the latest version this morning.
  2. AJ@Parallels


    Hello RobE2, Let us ensure that Parallels Tools are properly installed. Please follow this link to install Parallels Tools. If you see reinstall or update Parallels Tools then kindly reinstall it.
  3. RogerH6

    RogerH6 Hunter

    Having the same or similar issue. This on 32bit W10.
    Runs for a while OK. Then the Windows stops responding to the keyboard and mouse. Some things are still running, but you can't access them. Even the taskbar won't easily open. 90% hung.
    However things sort of work sometimes if you wait a few seconds. Window that wouldn't close, move the mouse away, wait some seconds and then come back onto it and it responds. Seems to get worse the longer the screen is open. It's sort of partially running, but not responding to what you ask.
    Have reinstalled the Parallels Tools. Did nothing. When I did this could not even click the 'restart' button to make it restart.
    Had been working fine on the previous release for ages.
    Right click at the top of the hidden taskbar (I have mine auto hiding), and you get the list with Apps & Features etc., showing, but click on any of the entries and nothing happens. Mow that is interesting, since when working normally, the entries highlight as the cursor moves over them. It's as if the core 'OS' is not actually receiving the data on where the cursor is from the Mac mouse. However it has to be receiving this the Apps & Features bar to launch. Unreliable in some way?.
    Have managed once to launch Task Manager, and it doesn't show anything silly running. Less than 1% CPU. You can't drag windows around, or close them. But leave them for a while and you can come back and do so.
    I did a full shutdown of Parallels and re-launched this, and it worked for a couple of hours OK, then hung again.
    I had a separate 64bit W10 also installed. Since I hadn't launched it since the upgrade, I launched this and cancelled the Parallels tools installation, so it is running on the last release of tools. This has worked for a couple of slightly longer now, and is still working without issue. Suggests the problem is somewhere in the Tools?.
  4. LuisC10

    LuisC10 Bit poster

    Same problem here!
    Upgrade to 13.3.2 today morning and my VM got freeze about 5 times today...
    VM: Windows 7 x64
  5. MichaelB49

    MichaelB49 Bit poster

    Yes, since upgrading to 13.3.2 I have had several long hangs/lock ups with my Win10 VM, it eventually comes back... (several minutes later)
  6. phani

    phani Bit poster

    Same issue here...force quick 2-3 times a day! Seems it's that time of the year where they push us to get the next version
  7. DavidR29

    DavidR29 Bit poster

    Having the same issue as well. From the threads, seems like a long-standing issue across several service packs. Parallels - can we get an update on what to expect here going forward, is there hope of improvement soon?
  8. GaurangJ

    GaurangJ Bit poster

    Having the same issue here for windows 10 pro, and in my case, it happens every 45 seconds (timed it over 100 samples and averaged out the times)
  9. GaurangJ

    GaurangJ Bit poster

    I even reinstalled Parallel tools. Worked a bit better for about 2 minutes. Then back to the freezing part every 45 seconds or so.

Share This Page