Virtual drive running so so so slow-have no idea why

Discussion in 'Windows Virtual Machine' started by Boyd Petersen, Sep 8, 2014.

  1. Boyd Petersen

    Boyd Petersen Bit poster

    Been running Parallels on my Mac for about 4 years on the same machine. I updated to Yosemite beta build 1 and was still using Parallels 9 with no issues. I upgraded to beta 2 yosemite that was released 10.10 and then decided to go ahead and upgrade to Parallels 10 the same hour. After that my virtual machine crawled to a halt. Booting time was taking ages for Windows. Programs were running extremely slow. No issues before all this.

    These are the things I have done so far:
    -Uninstalled parallels and re-installed
    -Deleted my virtual drive and re-installed
    -Increased my ram allowance

    Nothing worked. I even uninstalled everything, repaired my hard drive permissions under disk utility.

    Here is the kicker-I also installed VMWare and same issue. I also bought a brand new windows pro disk and installed it with vmware fusion-same slow performance.

    My mac is unaffected. No problems at all. Only on the virtual.

    I have no idea what else to do.
    Couple things to note:
    Tried to install parallels 10 again with new windows disk but parallels said I was not connected to internet which I thought was odd error and it prompted me to do offline activation. This is when I decided to try VMware instead.

    This all happened after the yosemite beta 2 so don't know if there is an issue there but I haven't seen anything about it.

    I was thinking about doing a complete fresh install of yosemite to see if that will fix the problem but wanted to see if you guys had any things I could try. I am at a loss at this point. The weird thing is the performance is just as bad with vmware and a brand new windows install disk and that my mac is unaffected.
  2. Boyd Petersen

    Boyd Petersen Bit poster

    One more thing to note that might of caused an issue as well is that I reclaimed hard disk space. I just now thought about that and that is possible it could of created issues as well.
  3. Patricia_Haire

    Patricia_Haire Bit poster

    Did you ever find a solution to this problem? I have a brand new iMac, Parallels Desktop 10, and fresh install of Windows 8.1. I've tried every solution that Parallels suggested and still have not seen any change in performance.
  4. Boyd Petersen

    Boyd Petersen Bit poster

    Yes I did and it was so simple. I saw the solution on another thread. I had to clear the Vram and that was it. A simple terminal command to clear the Vram and it solved all the issues. That's all it was. Parallels saying it was Apples fault but honestly Parallels should of put that terminal command in the installation process if they knew it was going to be a problem. Search another thread here because I cannot remember the terminal command but it completely fixed it and apparently many people are having this issue and so you have to do it.

Share This Page